1. Are you ready for the Galaxy S20? Here is everything we know so far!

Android Studio / Google Play (play store) doesn't work. help pls.

Discussion in 'Android Development' started by PascalAuger, Jan 2, 2022.

  1. PascalAuger

    PascalAuger Lurker
    Thread Starter

    hi! im new, i have android studio canary and on virtual devide manager, i can't make work an android version 10 with Google Play... without Google Play it work tho.
    i need google play to make 8 ball pool works.
    im on windows 7. someone can help me pls? tx.
     


    #1 PascalAuger, Jan 2, 2022
    Last edited: Jan 4, 2022

    1. Download the Forums for Android™ app!


      Download

       
  2. PascalAuger

    PascalAuger Lurker
    Thread Starter

    it's now 8 ball 5.6.2 for android 10, no more 5.6.1.
     
  3. puppykickr

    puppykickr Android Expert

    There will most likely be updates in these appstores soon enough.

    Do you already have an older version installed?

    If so, log into your Google account and use your browser to get onto Google Play.

    https://play.google.com/store?hl=en_US&gl=US
     
  4. PascalAuger

    PascalAuger Lurker
    Thread Starter

    i'm on bluestack to play this game, it had android version 7 and can't have android 10. my friend have a real cell on android 10, his game updated to 5.6.2. i'm stuck on 5.6.1, can't update it.
    thats why i installed android studio, and i can't make work android 10 with google play. only android 10 without google play works. so i can't install anything on google play. how to fix that? so im back with my 1rst question.
     
    #5 PascalAuger, Jan 2, 2022
    Last edited: Jan 4, 2022
  5. puppykickr

    puppykickr Android Expert

  6. puppykickr

    puppykickr Android Expert

    And isn't this one of the available games on Facebook?

    My friend tried to get me to play it in there.
    I didn't like the game much, but downloaded the app to see if there was any difference.

    To me, it seemed as though the game was the same.

    As a last ditch effort, an Android device that can play this game can be had for very cheap these days.
     
  7. PascalAuger

    PascalAuger Lurker
    Thread Starter

    its not really the same game on facebook. i need 5.6.2.
    i need Android Studio to be android 10 and google play. and it won't let me.
    why i can't? this is the real problem im trying to fix ty.
    i need Android Studio forum, so someone could answer me ty.
     
    #8 PascalAuger, Jan 3, 2022
    Last edited: Jan 4, 2022
  8. puppykickr

    puppykickr Android Expert

    Why not have your friend downgrade to 5.6.1?
     
  9. PascalAuger

    PascalAuger Lurker
    Thread Starter

    you wasting my time, i asked a question, can you help me with that specific question please?
    she cant because shes on android 10 and it will update automatically his game. we can't control that.
    i wanna make emulator android 10 works with google play on my pc thats all. ty
     
    #10 PascalAuger, Jan 3, 2022
    Last edited: Jan 4, 2022
  10. PascalAuger

    PascalAuger Lurker
    Thread Starter

    this is the error it does.
     

    Attached Files:

    • omop.jpg
      omop.jpg
      File size:
      138.7 KB
      Views:
      83
  11. James_Watson

    James_Watson Android Enthusiast

    Do you mean that you could not create an AVD with Google Play Store, which would work, in your AVD Manager?
     
  12. PascalAuger

    PascalAuger Lurker
    Thread Starter

    thats right and i tried many many versions, i tried many thing.. always the same problem... without google play, it work tho! wth?
     
  13. James_Watson

    James_Watson Android Enthusiast

    1.png
    No Problem.png
     
  14. PascalAuger

    PascalAuger Lurker
    Thread Starter

    tx but i know all this and i tried many times on different android studio like i said.
     
    #15 PascalAuger, Jan 8, 2022
    Last edited: Jan 8, 2022
  15. James_Watson

    James_Watson Android Enthusiast

    You may follow the guide in my blog to create a new AVD with Play Store step by step. I think it should be helpful to you.
    Good luck to you. :D
     
    #16 James_Watson, Jan 10, 2022
    Last edited: Jan 12, 2022
  16. toxatyt

    toxatyt Lurker

    I had a situation where google play did not work, I had already begun to worry about the phone because it is new, just bought, but as it turned out the problem was not in the phone and in my router Wi-Fi. Exactly the problem was related to the ip address, I understand it little that is why I did not go there myself and took a master and he did me everything, said that he put a new ip address of 192.168.1.1 this and everything worked, I do not know if he is good or not, but the fact that I started to work very well I am happy about it!
     
    #17 toxatyt, Jan 14, 2022
    Last edited: Jan 17, 2022
Loading...

Share This Page

Loading...