1. Download our Official Android App: Forums for Android!

Android update problem: Are you running Advanced Task Cleaner Pro?

Discussion in 'Android Devices' started by tustiel, Aug 31, 2010.

  1. tustiel

    tustiel Lurker
    Thread Starter
    Aug 31, 2010

    Aug 31, 2010
    If you're running Advanced Task Cleaner Pro and recently updated to 2.1 on the HTC Hero and now your phone won't restart this may help!

    History: I recently updated to 2.1 but my phone wouldn't restart properly. It would come on, start to install (% climbing up with the circle thing showing it was working) and then the screen would just go black. All I could do on my Hero was access the Power menu and previous running apps (long press on Power/ End Call button and long press on Home button respectively). My provider (3 UK) were about as much use as a chocolate fire guard: Have you tried to turn the phone on and off? Have you taken the battery out? Have you taken the sim card out? Finally, after a bit of luck, a throw away comment in another forum and my insistence to play with things, I got it working. Here's how:

    Solution: Plug your phone into a computer or laptop with the USB cable. On my Hero it brought up a menu (part of the new upgrade) that gave me the option to sync, mount the SD card or just charge the phone. So far so go. IGNORE the menu! What has also happened is that your notification bar at the top of the screen should also have come on and in the top left should be the ATC Pro icon.

    Slide down the Notification bar and you should see something like "Advanced Task Cleaner Pro has cleaned 11 apps at start up" and probably another notification asking you to set your time zone. Tap on the ATC Pro notification which will open it up. Press "Menu" and select "Preferences".

    Now, at this point I'm not sure what EXACTLY worked so I'll tell you what I did. At the top of the Preferences list will be "Auto start". Go into there and select the bottom of the three options which is "None (Not recommended)" You can always change this back after the install is complete.

    Scroll down to "Clean all at Startup time" and DE-SELECT this. I suspect this is the crucial one.

    Restart your phone and the install should complete.

    Like I said this worked for me and I hope it works for any of you who have been having a similar problem, rather than sitting on a Technical "Support" call for over an hour and a half and getting nothing.



Share This Page