1. Are you ready for the Galaxy S20? Here is everything we know so far!

Android USUSB not recognised - settings completely disappeared

Discussion in 'Android Devices' started by javierself, Aug 19, 2021.

  1. javierself

    javierself Lurker
    Thread Starter

    Good day,

    Yesterday I connected my Huawei P30 Pro with Android version 10 to my PC with Windows 10 via USB as usual. The computer did not recognise the device as a USB device. So I tried to change some settings in the device. When I then switched off the developer mode, I was no longer able to select any USB-related settings in the settings. The entries still appeared in the menu and in the menu-internal search, but could no longer be selected.

    I then tried to solve the problem by resetting the network settings. Now all the USB-related entries no longer even appear in the system settings. When I plug it in, however, the "USB usage" dialogue appears and when I select "Enter MIDI", the computer recognises the device. However, data transfer is not possible in any of the modes.

    I would like to avoid resetting the device completely, is there another possibility, maybe reinstalling the USB driver manually or similar?

    Many thanks in advance for your help!
     



    1. Download the Forums for Android™ app!


      Download

       

P30 Pro Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Android USUSB recognised
  1. montecarlo1987
    Replies:
    0
    Views:
    41
  2. Srapisar
    Replies:
    2
    Views:
    157
  3. ironass
    Replies:
    1
    Views:
    220
  4. ironass
    Replies:
    1
    Views:
    211
  5. ironass
    Replies:
    1
    Views:
    223
  6. Mike00709
    Replies:
    3
    Views:
    199
  7. Luca Bertoncello
    Replies:
    0
    Views:
    217
  8. sam_windsor
    Replies:
    10
    Views:
    508
  9. ironass
    Replies:
    2
    Views:
    312
  10. ironass
    Replies:
    2
    Views:
    344

Share This Page

Loading...