1. Download our Official Android App: Forums for Android!

android version downgrade

Discussion in 'Introductions' started by sunnysomyani, Sep 3, 2012.

  1. sunnysomyani

    sunnysomyani Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Sep 3, 2012

    Sep 3, 2012
    3
    0
    25
    hiiii friends i have updated my samsung galaxy y gt-s5360 from 2.3.5 to android 2.3.6 but i like the previous version 2.3.5 so how can i get it back on my samsung galaxy y i miss that version plz help me i want that version without voiding warranty and without any problems plz help me friends
     

    Advertisement

  2. breadnatty08

    breadnatty08 pain rustique
    Rank:
    None
    Points:
    1,313
    Posts:
    19,890
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    19,890
    6,118
    1,313
    District of Columbia
    Welcome to the forums, sunnysomyani! :hello:
    Unfortunately, the only way to do this would be to root and install a custom ROM based off that version. What is it you don't like about it? Are you experiencing certain problems? Have you tried a factory reset?
     
  3. DonB

    DonB ♡ Truth, Justice and the American Way !! ♡ ™
    Moderator
    Rank:
     #17
    Points:
    1,423
    Posts:
    19,367
    Joined:
    Nov 30, 2009

    Nov 30, 2009
    19,367
    8,084
    1,423
    Male
    18th Hole Of the Golf Course
    Welcome aboard, enjoy the site :ciao:
     
  4. Rush

    Rush {<>}~{<>}
    Rank:
    None
    Points:
    1,043
    Posts:
    18,741
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    18,741
    3,162
    1,043
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Hello and welcome aboard. Glad to have ya! :)
     
  5. sunnysomyani

    sunnysomyani Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Sep 3, 2012

    Sep 3, 2012
    3
    0
    25
    when i was i trying to connect my samsung galaxy y with kies . the kies says "the device is not supported with 2.0 " i istalled the kies with the kies cd which was in the box of samsung galaxy y and then tried to connect it but it says device is not supported with kies 2.0 what to do please help and also tell me how to connect my device with kies properly plz help me and thnx in adv:(:eek:
     
  6. Matty18

    Matty18 Well-Known Member
    Rank:
    None
    Points:
    73
    Posts:
    168
    Joined:
    Jan 15, 2012

    Jan 15, 2012
    168
    33
    73
    Male
    Freelance Programmer/Web Developer/Network Manager
    England
    Try using the version found here. It will be more up to date than the one which came with your phone. Or you can just check for updates with the version you already have.

    Also, welcome to the site. :)
     
  7. sunnysomyani

    sunnysomyani Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Sep 3, 2012

    Sep 3, 2012
    3
    0
    25
    ive tried with the latest version after that also kies does not support your device before 3 to 4 it was connecting nowdays i dont know what happend it is not.connecting plz tell me how to connect my phone with kies
     

Share This Page

Loading...