1. Are you ready for the Galaxy S20? Here is everything we know so far!

android-x86 Installation

Discussion in 'Android Lounge' started by Ian3, Jul 19, 2020.

  1. Ian3

    Ian3 Lurker
    Thread Starter

    I downloaded android-x86-9.0-r2.iso from https://www.fosshub.com/Android-x86.html and installed it on my old IBM Thinkpad x40 without error. After rebooting, it said 'Operating System not found'. I tried to boot manually by selecting boot partition with no luck. I also tried to run it without installation but it keeps rebooting. Is it because the hardware is not supported, or I should download from other sources? Thanks.
     


  2. mikedt

    mikedt 你好

    I couldn't make that Android-x86 distro boot in VirtualBox. I guess it's broken. Of course Android-x86 9.0 is very much a work in progress.

    FWIW I believe the proven commercial versions of Android-x86, like Bluestacks, are still using Android 7.0 as their base
     
    #2 mikedt, Jul 19, 2020
    Last edited: Jul 20, 2020
    ocnbrze and MrJavi like this.
  3. Davdi

    Davdi Android Expert

    I've had The x86-64 version of Lineage (Nougat) running happily on an old Dell laptop. I've not tried a newer version yet though.
     
    ocnbrze likes this.
  4. svim

    svim Extreme Android User

    If this was a problem with the Android-x86 install than you should at least see it start to load before it fails in some way. If you're seeing an 'Operating system not found' after POST than that indicates either the bootloader is corrupt or there's simply no operating system installed. During the boot up process the BIOS does its Power On Self-Test and then the bootloader attempts to start loading up whatever installed OS is on the drive. At what point are you seeing that message?
    Have you checked your ThinkPad's BIOS that it has detected the hard drive and that it's listed in the boot order?
     
    Davdi and ocnbrze like this.
Loading...

Share This Page

Loading...