1. Are you ready for the Galaxy S20? Here is everything we know so far!

Android ZTE 971 will record pictures

Discussion in 'Android Devices' started by Nancy Skidmore, Mar 15, 2020.

  1. Nancy Skidmore

    Thread Starter

    My ZTE 971 will not record a picture. I appears to take the picture but it is not anywhere on the phone. CAN ANYONE TELL ME WHAT IS WRONG?

    It is now showing white squares in the folder where the pictures should be, it shows the loading arrow but it just turns. Also the picture preview does not work.
     


    #1 Nancy Skidmore, Mar 15, 2020
    Last edited: Mar 16, 2020

    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    how much storage space do you have? do you have an sd card? is it formatted? have you tried looking for them on your pc via cable? do you have google photos setup? if not.....you should. you can have google photos save your pictures to the cloud. this way it will never take up any room on your phone.
     
  3. Dannydet

    Dannydet Extreme Android User

    Open your gallery app
     
    ocnbrze likes this.
  4. svim

    svim Extreme Android User

    How are you determining that your phone isn't actually saving photos you take? Is it possible that you're looking for them in the wrong place?

    Open up the Camera app and look in the app's settings menu. Check the location of the default save folder, typically it's set to used a folder residing in the internal storage memory, with options to select your own either in internal storage or a microSD card. Using the Gallery app, or the Google Photos app, or a file manager app look in that folder that is currently set to be the default save folder. Is it indeed empty or are your photos there?
     
    ocnbrze and Dannydet like this.
  5. Nancy Skidmore

    Thread Starter

    I don't know where to find a location of the default save folder. my photos were saved to my SD card usually in a folder called Camera. I don't appear to have a Gallery app or a google photos app. I have an app called "Photos."
    ' I have photos under "Images" in a "file folder " app. Three days ago It stopped saving pictures, now I get a white square that if I click on it tries to load. I deleted many of my pictures and 90% of the sd card is free space. I don't use Google anymore than I have to. It emptied the cache on the apps-- Camera and Photos. That when I started getting the white square, before no picture, no preview. There is still no picture other than the white square. All this started 4 days ago. I don't know why it is doing this.
     
  6. Nancy Skidmore

    Thread Starter

    I have gone through the whole phone, it shows a white square that is trying to load but the picture does not load.
     
  7. svim

    svim Extreme Android User

    Who set up your phone for you? The Camera app typically is set to use internal storage by default as a microSD card is a user optional matter so someone must have changed the default save location at some point. It might work out better if you contact them again, have them look into what is going on, and fix the problem(s).
     

Zte Blade Spark Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...