1. Are you ready for the Galaxy S20? Here is everything we know so far!

Angry Birds Update/Download Problems????

Discussion in 'Android Apps & Games' started by bigtex19, Feb 9, 2011.

  1. bigtex19

    bigtex19 Android Enthusiast
    Thread Starter

    i tried to update angry birds and angry birds seasons today and both of them downloaded all the way and then when it started to install said update unsuccessful and didnt update. i deleted them to try and just redownload to update it and its doing the same thing but saying download unsuccessful. is anyone else having this problem? this is on a droid x btw
     



    1. Download the Forums for Android™ app!


      Download

       
  2. RadYOacTiVe

    RadYOacTiVe Android Expert

    I am having the same problems. Tried to update a few days ago, update failed so i uninstalled and tried to download and get an "unknown reason-18" message. I've tried several times, tried to install from the web portal with no luck.

    Tried the regular and seasons versions and both fail. I emailed the developers with no reply.

    It's not the phone, I've installed a few free apps just to make sure and even purchased Fruit Ninja with no problems.

    Edit: On a Droid Pro.
     
  3. bigtex19

    bigtex19 Android Enthusiast
    Thread Starter

    i got the same thing (unknown reason-18). at least i know i am not the only one out there and its not my phone. are you on verizon service?
     
  4. gallandof

    gallandof Android Expert

    not sure if this will help or not but its worth a shot.


    go into settings > applications > manage applications> choose All at the top> find market > force stop, then clear data.


    try again after that.

    you wont lost any paid apps,
     
  5. dag175

    dag175 Newbie

    I had the exact same problem and was frustrated to no end until i found the solution on xda.... all i had to do was unmount my sd card

    Settings ---> Sd Card and phone Storage ---> Unmount SD Card

    let the phone say it has unmounted then try installing it. I was afraid it would overrite my save data but it didnt, now im shooting at pigs holding little bows and valentine arrows :). It does install the game on the phone but hell it worked.. I have a Droid 2 btw.... let me know if it works
     
  6. gn005virtu3

    gn005virtu3 Newbie

    Had this problem on my Dell Streak. Unknown reason-18. Tried the Unmount SD Card method, worked. Good stuff.
     
  7. RadYOacTiVe

    RadYOacTiVe Android Expert

    BINGO! That worked!

     
  8. dag175

    dag175 Newbie

    Awesome, glad it works for others too
     
  9. bigtex19

    bigtex19 Android Enthusiast
    Thread Starter

    ill give the ol sd card method a shot later today. trying to at least seem like i am trying to work for the moment
     
  10. Tombot

    Tombot Newbie

    I DID
    but my fix was to keep trying and trying and it worked in the end :)
     
Loading...

Share This Page

Loading...