1. Download our Official Android App: Forums for Android!

General Annoying beeping noise when phone fully charged

Discussion in 'Android Devices' started by kirangopal, Oct 28, 2012.

  1. FxsX24

    FxsX24 Member
    Rank:
    None
    Points:
    16
    Posts:
    72
    Joined:
    Mar 14, 2012

    Mar 14, 2012
    72
    3
    16
    Male
    Seems Verizon disabled this
     

    Advertisement

  2. Mark16q

    Mark16q Member
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    Jan 28, 2010

    Jan 28, 2010
    85
    9
    16
    CPa
    Conejo Valley, CA
    appears to be the case, as my VZW s3 doesn't thankfully do this. I'd chuck it out the window if it woke me every night. I need sounds on for emergencies. If VZW could fix it, there must be a way for others.
     
  3. phil75231

    phil75231 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    136
    Joined:
    Nov 16, 2012

    Nov 16, 2012
    136
    15
    38
    Male
    Houston, Texas, USA
    Yep, my Verizon phone has never done this.
     
  4. Marthinuss

    Marthinuss Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 5, 2013

    Apr 5, 2013
    2
    0
    5
    I have been trawling the forums for the past week trying to find a solution and absolutely nothing works. I am now at the point where I want to go back to the iPhone purely because of a stupid issue such as this.

    My S3 and S3 note both continue to make the battery fully charged system sound continuously during the night and I have tried everything.

    1. Muting the system sounds does not work. All the sounds go off, except the persistent fully charged notification.

    2. I have tried a number of apps to mute the phone when charged and then unmute etc. but that is not a solution because at 8am in the morning my phone's battery is drained.

    3. I cannot switch off my phone at night. I live in South Africa and that will be like committing suicide here due to the crime. In addition I need my kids to be able to get hold of me at all times, so my phone stays with me 24/7.

    4. I cannot unplug my phone at night because I don't get the opportunity to charge my phone before going to bed.

    5. There are thousands of people with this issue all over the world. Just search for this issue on Google.

    So, I don't know what else to do but get another phone. I can't go through one more night of being woken up ten times due to this beeping sound. It beeps every 15 minutes. It's almost like there is a power interruption.

    Being in SA we sleep light because of the crime. The phone was clearly not designed for us.

    I cannot believe that there is no solution. The only thing I have not done is to root my phone. I don't have time for crap like that. It's way easier to just dump the phone, even though it cost a ton of money. My sleep is more important.

    So, sorry, but here is a bit of a rant to Samsung in case they actually read any of these forums. I can understand that no product is perfect. I can tolerate imperfections. But then I expect them to be addressed once the manufacturer knows about it. This issue has been be a problem with the S3 since 2010 judging by the forums and Samsung has done nothing to address it. Samsung, get your heads out of the sand and address the issue. I think it is shocking that you have not fixed such an obvious oversight. End of rant.

    I am posting here with the hope that someone out there finds a workable solution that does not involve "switching off the phone", "unplugging the phone" or "install this or that app".
     
  5. BynoUK

    BynoUK Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    732
    Joined:
    Dec 20, 2010

    Dec 20, 2010
    732
    212
    93
    Male
    UK
    Charge my phone nightly (put the phone on vibrate when I do) never once had it beep at me when full.

    Seems odd so many people are suffering with this issue.
     
  6. Marthinuss

    Marthinuss Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 5, 2013

    Apr 5, 2013
    2
    0
    5
    So far it seems that some service providers have managed to disable the annoying sound, Verizon seems to be one of them. Unfortunately many have not.
     
  7. gregg1100

    gregg1100 Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    469
    Joined:
    Mar 8, 2012

    Mar 8, 2012
    469
    134
    98
    Female
    Retired
    South Wales
    My S3 is on o2. I have never heard any sound from it when fully charged---it just goes from a red charging light to a green fully charged light.
     
  8. quixoticduck

    quixoticduck Newbie
    Rank:
    None
    Points:
    15
    Posts:
    27
    Joined:
    Nov 25, 2010

    Nov 25, 2010
    27
    0
    15
    UGH. My phone the Galaxy Ace 2 does this (only beeps once) and it's on Gingerbread. I was hoping that if it's ever updated to JB it would be fixed but you're saying it isn't in ICS but was introduced in JB?! This makes no sense. I am so disappointed in Samsung.
     
  9. oldnick

    oldnick Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    135
    Joined:
    Apr 17, 2010

    Noticed that mine does that double 'beep blip' if I charge via the mains, does not do it when when connected to PC usb??!!
     
  10. spanna2620

    spanna2620 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 18, 2013

    Sep 18, 2013
    7
    0
    5
    HI - i think you may have missed the posts that provided you with the solution.

    Go to: settings<system<accessory<dock, where there's a box next to 'dock sound' that you simply untick, and as the name suggests, the dock sound is disabled. This box is for dock sounds only, so will not mute anything else!!
    If it doesnt work on first try, restart phone.
    My phone only recently started to do this and is over 6 mths old, so I am presuming that I checked that box in error. You must all be very light sleepers tho, as my docking sound is so soft, I barely notice it anyway.
    Hope this helps
     
  11. spanna2620

    spanna2620 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 18, 2013

    Sep 18, 2013
    7
    0
    5
    Marthinuss -
    i think you may have missed the posts that provided you with the solution.

    Go to: settings<system<accessory<dock, where there's a box next to 'dock sound' that you simply untick, and as the name suggests, the dock sound is disabled. This box is for dock sounds only, so will not mute anything else!!
    If it doesnt work on first try, restart phone.
    My phone only recently started to do this and is over 6 mths old, so I am presuming that I checked that box in error. You must all be very light sleepers tho, as my docking sound is so soft, I barely notice it anyway.
    Hope this helps
     
  12. spanna2620

    spanna2620 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 18, 2013

    Sep 18, 2013
    7
    0
    5
    nothing to do with service providers at all. Is simply the way people customise their settings Cheers
     
  13. spanna2620

    spanna2620 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 18, 2013

    Sep 18, 2013
    7
    0
    5
    nothing to do with service providers at all. Is simply the way people customise their settings Cheers
     
  14. spanna2620

    spanna2620 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 18, 2013

    Sep 18, 2013
    7
    0
    5
    nothing to do with service providers at all. Is simply the way people customise their settings Cheers
     
  15. spanna2620

    spanna2620 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 18, 2013

    Sep 18, 2013
    7
    0
    5
    nothing to do with service providers at all. Is simply the way people customise their settings Cheers
     
  16. spanna2620

    spanna2620 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 18, 2013

    Sep 18, 2013
    7
    0
    5
    i think you may have missed the posts that provided you with the solution.

    Go to: settings<system<accessory<dock, where there's a box next to 'dock sound' that you simply untick, and as the name suggests, the dock sound is disabled. This box is for dock sounds only, so will not mute anything else!!
    If it doesnt work on first try, restart phone.
    My phone only recently started to do this and is over 6 mths old, so I am presuming that I checked that box in error. You must all be very light sleepers tho, as my docking sound is so soft, I barely notice it anyway.
    Hope this helps
     
  17. Zudnic

    Zudnic Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    5
    0
    5
    Boston
    Thanks for posting this (repeatedly) but this does not work to disable the notification sound when you place the phone in a Qi charger. It turns off at 100%, but falls to 99% and beeps, then goes to 100%, shuts off, falls to 99%, beeps again. All night long.
     
  18. lordmage

    lordmage Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    270
    Joined:
    Nov 4, 2011

    Nov 4, 2011
    270
    96
    53
    then the issue is the charger, it does not maintain a current (power to the phone). the phone losses power disconnect (noise) and (noise) again when the trickle charge is turned back on.

    Charging via a main corded will beep when pluged in and unpluged thats it. the screen turns on when your full charged but i have yet to find a way to stop this.

    keep in mind the S3 was not completely designed for wireless charging but i think samsung needs to design an override for those sounds.
     
  19. monnigblower

    monnigblower Newbie
    Rank:
    None
    Points:
    15
    Posts:
    15
    Joined:
    May 5, 2010

    May 5, 2010
    15
    0
    15
    Ireland
    Hi,

    I came to this thread as my wife and I both have S3s. Mine doesn't make a noise when fully charged yet my wife's does. I've forgotton what I did as we're both with the same operator and I must have done something at the time. From reading here while going through my phone nothing jumped out at me what I did. So I guess my solution was to set the "Default notifications" to be be "Silent".

    The setting for Silent is found with Settings -> Sound -> Default notifications
     
  20. Tokens210

    Tokens210 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    849
    Joined:
    Apr 3, 2012

    Apr 3, 2012
    849
    182
    93
    Male
    General Contractor
    Clifton Heights, PA (Just Outside Philadelphia)
    The phone beeps for safety if you will, the quickest way to absolutely kill a lithium ion battery is overcharging

    And although the phone probly has something built in I guess its not full proof or the phone wouldn't make the noise
     
  21. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,248
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    The phone wont overcharge the battery. The alert must just be there so you know its charged
     
  22. Stildawn

    Stildawn Member
    Rank:
    None
    Points:
    16
    Posts:
    86
    Joined:
    Jun 9, 2011

    Jun 9, 2011
    86
    1
    16
    My theory is that it notifies you when its fully charged, by beeping and turning the screen on... This in turn uses a little bit of the phones battery, so in (a seemingly random time) moment later it beeps and screens on again as its "fully charged" again. Rinse and Repeat.

    Highly annoying... I have tried the disable dock sounds thing above, will try that and then the Systems sounds one.
     
  23. Muilisx

    Muilisx Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,134
    Joined:
    Jan 7, 2011

    Jan 7, 2011
    1,134
    184
    143
    Male
    Owner of Dogs On Wheels
    Long Island, NY
    I don't have a beep.
     
  24. mitchm

    mitchm Lurker
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Mar 20, 2011

    Mar 20, 2011
    2
    0
    25
    Male
    Ranching
    Boerne TX
    My Blackberry (which I just traded for an S4) had a "Bedside" setting. Clock showed dimly and all sound and vibration stuff was cut off. I loved it and miss it with my new S4.
     
  25. jmilez

    jmilez Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 18, 2012

    Dec 18, 2012
    2
    0
    5
    I found this thread because I just started having this beep problem last night for the first time after two years. I always keep my phone plugged in and have had it come on in the middle of the night and light up the room to let me know it was charged at 2-3am. Thanks! (But learned to put the phone face down at night). What changed was I just got a new replacement battery off ebay (my 2nd) so thinking the battery doesn't hold a charge well enough when plugged in so the phone circuit keeps charging and stops when full (beep), then repeats the cycle (beep... beep beep). Sounds like there's no solution but to get a better battery...
     

Share This Page

Loading...