1. Download our Official Android App: Forums for Android!

Support Annoying issue

Discussion in 'Android Help' started by MarkyMarkDB, Apr 9, 2016.

  1. MarkyMarkDB

    MarkyMarkDB Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Apr 9, 2016

    Apr 9, 2016
    6
    1
    16
    Ok so ever since this most recent Android update I'm having quite a few issues. Apps like YouTube won't play Videos. It just keeps saying "Can't connect to server, please try again". Not only that, but none of my apps will download or update and I can't install anything new from the play store. A notification keeps popping up in the top left of my note 5 saying as follows " UPDATE GOOGLE PLAY SERVICES, Google play services won't run unless you update Google play services". The only problem is that I can't update or install anything from the play store. Please, somebody know anything on this topic? It's driving me insane.

     

    Advertisement

  2. The_Chief

    The_Chief Accept no imitations!
    Moderator
    Rank:
     #9
    Points:
    2,043
    Posts:
    13,797
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    13,797
    13,847
    2,043
    Male
    I'm retired: every day's a Monday :P
    Manchester, TN
    Welcome to Android Forums!

    It would help to have some more information: what device you have, what Android version you updated to, etc. Google Play Services should update itself shortly after the update. Make sure you're connected to mobile data or WiFi and give it time. Meanwhile, please help us help you by providing us some more information. Thanks!
     
  3. MarkyMarkDB

    MarkyMarkDB Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Apr 9, 2016

    Apr 9, 2016
    6
    1
    16
    Hi! Ok so I am on a Galaxy Note 5 and the version I'm running is marshmallow 6.0.1 It appears that any "Samsung" application is updating and installing fine on its own when it sees fit, however I cannot choose what i myself want to update or install. It's been roughly ²⁴ hours since I did the update and the issues are still here
     
  4. chanchan05

    chanchan05 The Doctor
    Rank:
     #26
    Points:
    1,108
    Posts:
    15,130
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    15,130
    4,802
    1,108
    Male
    What happens when you open the notification for updating Google Play services?
     
  5. MarkyMarkDB

    MarkyMarkDB Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Apr 9, 2016

    Apr 9, 2016
    6
    1
    16
    Ok, so I left my house today and while I was not connected to my wifi everything downloaded and updated properly. However, I am now home again and having the same issues with YouTube not working and unable to install apps and what not. On my computer I am having no issues and I'm having no issues with my tablet either. So I'm not sure what is going on with the wifi and my phone
     
  6. svim

    svim Android Expert
    Rank:
     #45
    Points:
    608
    Posts:
    3,751
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,751
    2,791
    608
    Illinois
    So it sounds like your Youtube and Google Play services issues might both be tied to some WiFi issue that was brought about during that system update. The first thing you might want to try is wiping the system cache partition. Generally that's something worth doing after any system update. The system cache is its own partition, separate from the general user partition (where your personal data is stored) so wiping the system cache won't affect your files or apps you've installed. You'll need to boot your Note into Recovery Mode:
    http://www.androidexplained.com/galaxy-note-5-recovery-mode/

    If that doesn't make any difference, try starting your phone up in Safe Mode. If Google Play is functional again when you're running in Safe Mode that might indicate something you've installed previously might be interfering with your WiFi, so maybe a possible explanation is there's just some app that until it gets updated it's creating some kind of conflict.
    http://www.technipages.com/enable-disable-safe-mode-on-galaxy-note-5

    Another thing to try is go to your Settings >> Application manager, scroll down to 'Google Play services', tap the 'Force stop' button, and then tap the 'Clear cache' button. Do the same for 'Google Play Store'. Now go back to your Home screen and start up 'Play Store' to see if Google Play is running as it's supposed to.

    As for your WiFi issues, have you looked at your Settings >> Wi-Fi? Does your home WiFi network Status show as 'Connected' and does the IP address show a valid IP? Have you tried deleting it and adding it back again?
     
  7. tube517

    tube517 Android Expert
    Rank:
     #34
    Points:
    693
    Posts:
    4,005
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,005
    2,036
    693
    Male
    USA
  8. MarkyMarkDB

    MarkyMarkDB Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Apr 9, 2016

    Apr 9, 2016
    6
    1
    16
    Sadly nothing has helped :( I cleared the system cache, cleared my network settings but the issue is still here. Anything else I could do?
     
  9. tube517

    tube517 Android Expert
    Rank:
     #34
    Points:
    693
    Posts:
    4,005
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,005
    2,036
    693
    Male
    USA
    Did you reboot your router?
     
  10. MarkyMarkDB

    MarkyMarkDB Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Apr 9, 2016

    Apr 9, 2016
    6
    1
    16
  11. svim

    svim Android Expert
    Rank:
     #45
    Points:
    608
    Posts:
    3,751
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,751
    2,791
    608
    Illinois
    Have you tried something like accessing youtube.com using your Note's web browser as a test? I'm curious if you can use Youtube via a browser but not the app. Also, you mentioned Samsung branded apps are downloading OK but it's the Youtube app and Google Play updates that aren't working. Are other apps that need online connectivity to function also a problem?
     
  12. tube517

    tube517 Android Expert
    Rank:
     #34
    Points:
    693
    Posts:
    4,005
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,005
    2,036
    693
    Male
    USA

    Delete your Google account and re- add it to your phone.

    Then....
    Try unplugging your router. Wait about 3 minutes and then plug it back in. Also unplug the actual internet connection and the electrical cord.

    Reboot your phone after the router reboots up and try again.

    I just had this issue tonight and this solved the issue.
     
    AZgl1500 and svim like this.
  13. MarkyMarkDB

    MarkyMarkDB Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    6
    Joined:
    Apr 9, 2016

    Apr 9, 2016
    6
    1
    16
    Thank you all for the help. I unplugged my router for 3 minutes and then reset it by taking the battery out for 10 seconds and then it all started working again. YouTube and the Google store/apps. Awesome!
     
    tube517 likes this.

Share This Page

Loading...