1. Download our Official Android App: Forums for Android!

Support Annoying Noise!!

Discussion in 'Android Devices' started by appmad, Nov 15, 2010.

  1. appmad

    appmad Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Sep 27, 2010

    Sep 27, 2010
    5
    1
    6
    Hi, Can anyone help? There is probably a simple solution but its got me??!

    Since updating to 2.1 I've got the annoying 'beeping' whilst typing SMS

    I've been into sound settings and un-ticked audible touch tones, but its still there! :mad:

    Can anyone helps - please.....
     

    Advertisement

  2. Nirob

    Nirob Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    539
    Joined:
    Sep 13, 2010

    Sep 13, 2010
    539
    167
    93
    Planet Earth
    go to Settings>Language & Keyboard>LG IME.. then untick 'Sound on Keypress'
     
  3. appmad

    appmad Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Sep 27, 2010

    Sep 27, 2010
    5
    1
    6
    Thanks! Its was driving me mad
     

Share This Page

Loading...