1. Check out our app, Forums for Android! Download and leave feedback here!

Support Annoying Text messaging problem

Discussion in 'Android Devices' started by forevr5688, Aug 27, 2010.

  1. forevr5688

    forevr5688 Member
    Thread Starter
    15

    Aug 14, 2010
    14
    0
    15
    My wife and I both have Droid X's. When we text each other, it no longer shows the contact name and picture but rather the phone number @vtext.com (xxxxxxxxxx@vtext.com). Also, whenever I reply to her it create another discussion thread on her phone with my message in parenthesis and without. For example, if I reply to her message saying ""test" you will see it look like this on her phone: (test) test It is very annoying. Not sure why that started happening. Any ideas? I don't have that problem with any one else in my contacts.
     

    Advertisement

  2. asiaw

    asiaw New Member
    5

    Mar 5, 2011
    2
    0
    5
    My friends text comes up that way. We don't know how to fix it. It started when he texted me from verizon website and I tried deleteing his number and everything. Its very annoying.
     
  3. tmcdonal

    tmcdonal Member
    16

    Jul 7, 2011
    11
    3
    16
    Bump to see if anyone has a resolution for this. My wife and I got new Android phones, me a Casio Commando and she a Droid X2. I had her mobile number in my contacts, and on her first text to me, I received it as xxxxxxxxxx@vtext.com as well. I initially thought it was something she set wrong, but I now think the @vtext.com email address is stored/remembered somewhere in my phone.

    I've tried multiple things, but the clincher was when I deleted her contact info, deleted the thread, and created a new message. I manually entered her number as To: xxxxxxxxxx, sent a test message, and it instantly shows as xxxxxxxxxx@vtext.com.

    I've tried and uninstalled Handcent and Go SMS Pro, but those and the native messaging all do the same thing. Any ideas?

    -Tom
     
  4. tmcdonal

    tmcdonal Member
    16

    Jul 7, 2011
    11
    3
    16
    Here's a follow-up to this. Due to this and one other annoying problem (pictures sent through messaging would show as 20 second videos - 10 seconds of black, then 10 of the picture), I resorted to a factory reset. Since that time, all is working as expected.

    Although I was dreading it, it wasn't all that painful. I use Titanium Backup and after the reset, was able re-install all of my apps and settings relatively quickly. Having those annoyances gone was definitely worth it.

    -Tom
     

Share This Page

Loading...