1. Download our Official Android App: Forums for Android!

Support Annoying WiFi Notification

Discussion in 'Android Devices' started by RFclipse, Feb 25, 2012.

  1. RFclipse

    RFclipse Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    29
    Joined:
    Apr 24, 2010

    Apr 24, 2010
    29
    2
    36
    Engineer
    Novi, MI
    I did a quick search, but didn't see anything on this particular "issue". I keep WiFi enabled because I always use WiFi at home and don't want to bother turning it on and off all the time. I have the following setting unchecked:

    Settings -> Wireless and networks -> Wi-Fi Settings -> Notify me

    When I'm at work, there is a guest wifi access point that I don't want to connect to, but I constantly get the "wifi networks available" message in the notification bar. Anyone know how to turn off this message? I don't want to turn off WiFi, just disable the annoying message that's letting me know that wifi networks are available. I remember a setting on my Dinc that allowed me to disable this message, but can't seem to find it on the Rezound.
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Do you have unchecked the "notify me when a secure network is available?"
     
  3. RFclipse

    RFclipse Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    29
    Joined:
    Apr 24, 2010

    Apr 24, 2010
    29
    2
    36
    Engineer
    Novi, MI
    Where is that setting located? The only thing I see within WiFi settings is "When launching apps, notify me when Wi-Fi is available". I've unchecked that box. I don't see the option you mentioned above in the Wi-Fi settings area. I'm running stock Android 2.3.4 w/ Sense version 3.5. Software number is 2.01.605.11.

    Thanks!
     
  4. RFclipse

    RFclipse Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    29
    Joined:
    Apr 24, 2010

    Apr 24, 2010
    29
    2
    36
    Engineer
    Novi, MI
    Bumping this back up. I'm I the only person having this problem?
     
  5. tCizzler

    tCizzler Member
    Rank:
    None
    Points:
    18
    Posts:
    71
    Joined:
    Jan 23, 2011

    Jan 23, 2011
    71
    11
    18
    EET
    America
    I have the same issue. I couldn't get it to go away, so I caved and just turned off Wi-Fi
     
  6. Nolesfan

    Nolesfan Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    154
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    154
    22
    38
    New York
    You're not alone. The last time this came up we came to the conclusion that there is no way to shut it off right now. It sucks, but until they put out an update we have to live with it.
     
  7. dmunz

    dmunz Well-Known Member
    Rank:
     #635
    Points:
    43
    Posts:
    177
    Joined:
    Mar 18, 2011

    Mar 18, 2011
    177
    28
    43
    Houston
    I get it all the time. Even when I drive by places that have a strong signal. It is frustrating.

    At one point there was a "don't do this anymore" button, but it is not there now.

    FWIW
    DLM
     
  8. thornev

    thornev Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    309
    Joined:
    Nov 20, 2011

    Nov 20, 2011
    309
    98
    53
    Hudson Valley, NY
    That's strange. I am able to turn on and off the "notify me when WiFi is available for apps". Hmmm.
     
  9. aaronwt

    aaronwt Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    24
    1
    16
    I'm having no issue either. That was the first thing I unchecked after I disabled roaming.
    And I have not had any notifications. I will go by at least 50 wifi sites in the couple of miles between buildings at work when on the shuttle.
     
Tags:

Share This Page

Loading...