1. Check out our companion app, Forums for Android! Download from Google Play

Support Another Kies problem

Discussion in 'Android Devices' started by Dgreco63, Nov 12, 2012.

  1. Dgreco63

    Dgreco63 New Member
    Thread Starter

    Jul 23, 2012
    If you ever Googled "Samsung Kies USB problems" you know what I'm talking about here. I have a SGH-T989 Galaxy IIS that is running ICS 4.04 and was working GREAT.

    That is until I dropped it in a puddle of water. :( Luckily for me I had a water resistant case on and I snagged it before it sat for longer than a second. I vigorously shook it out and immediately turned it off, took it apart (as much as physically possible) and doused it with CRC spray (removes water from electronics). I then blew it out with air and repeated this until I was SURE that the water was gone. After that I turned it on and prayed. I was pleasantly surprised to find that everything worked great. From what I could tell the phone worked just as well as before.

    Now, why am I telling you this? Because a day ago I went to plug this phone into my computer so I could back up all the contacts and such. I had already taken the SD card and backed that up. But I wanted to be sure that the other important info was saved. It was then that I found that Kies was not "seeing" my phone. Now I don't know if this was related to my little "water incident" or if this was some kind of problem that has been reported with Kies.

    I tried to use the direct USB connection to copy the files off but even that won't work. And yes, I am using an official Droid USB cable.

    The odd thing is that my Kies see my wife's Galaxy Blaze instantly. But that IS a newer phone.

    To further confound the issue I have just been given a new computer here at work. It is running Windows 7 64 Bit. After installing Kies I found the same issues and decided to remove it. After I removed it I plugged the phone in to charge it and the computer FOUND THE PHONE! Then of course a Windows Update came along 1 minute later and that was the last I saw of that! :rolleyes: So for an instant there, it was working.

    I have tried looking online for ways to see if the loss of the USB drivers are to cause for this. However, all of the similar threads I spot on the various Droid forums are at least a year or two old. And none talk about the way to solve this for phones with ICS.

    So my questions are:
    1.) Is it possible for water to damage the phone to the point where is won't connect via USB? Since it can charge via USB and the computer at work was able to detect it, I'm not sure about this

    2.) From what I'm seeing, the old method is to unmount the SD card and reformat it. And I'm seeing that this doesn't work all the time. Disabling or Enabling the "Launcher" is also talked about. But I'm not able to find this program since ICS changes the "path" off the Setting-->Applications tree.

    Any help here?


  2. Atma

    Atma Well-Known Member

    Dec 26, 2011
    North Carolina
    I guess anything is possible when you're dealing with water and electronics. I'm not sure its a driver issue if Kies sees your wife's phone, but you can try searching Google for samsung usb drivers for mobile phones and install those to see if it helps. You can also try these PDAnet drivers and see if it helps.

    Also, try Kies Air to connect to your computer and back things up. Use something like SMS Backup to backup messages. Sync your contacts with Google and they will backup and restore later.

    After you get things backed up, try a factory reset.

    For #2, I'm not sure what you're talking about.

Share This Page