1. Are you ready for the Galaxy S20? Here is everything we know so far!

Another WiFi problem solved

Discussion in 'Android Devices' started by malch, Oct 4, 2012.

  1. malch

    malch Newbie
    Thread Starter

    In case this helps someone else:

    1. WiFi connections hang after a short period. Early on, my Atrix 2 WiFi connections would frequently lock up. This apparently due to some interoperability issue with the WiFi chipset drivers and some types of WiFi Access Point.

    The solution was to go into my router settings and disable the Wireless Multimedia Extensions.

    2. Problems establishing WiFi connections. This problem started a month or so ago. When I arrived home (or at a new location) my Atrix 2 would take a couple of minutes to figure out what wireless networks were within range.

    I noticed that the WiFi status would get stuck on "Scanning..." for a long period.

    I solved this one a few minute ago by going into Settings | Wireless and Networks |Wi-Fi Settings | Manage Networks and then deleting (forgetting) all of the saved networks. As soon as I did this, the problem behavior was eliminated and the Atrix would immediately find the available networks and connect. I postulate that the table holding the saved networks was too large and/or corrupted in some way.

    Needless to say, I am very happy to have solved this nasty little problem.
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...
Similar Threads - Another WiFi problem
  1. Justin Baker
    Replies:
    2
    Views:
    355
  2. Anmol hira
    Replies:
    1
    Views:
    561
  3. Philip1982
    Replies:
    0
    Views:
    598
  4. Chipstak
    Replies:
    8
    Views:
    658
  5. Staticasaurus
    Replies:
    1
    Views:
    527
  6. hedbisker1221
    Replies:
    2
    Views:
    605
  7. greengiant83
    Replies:
    0
    Views:
    1,278
  8. Rgarner
    Replies:
    16
    Views:
    1,002
  9. sw_smith
    Replies:
    3
    Views:
    526
  10. Hajji Abdoullah
    Replies:
    5
    Views:
    621

Share This Page

Loading...