1. Download our Official Android App: Forums for Android!

Support Answers and Sends All Calls in Speakerphone!

Discussion in 'Android Devices' started by daveoneeighty, Sep 1, 2011.

  1. daveoneeighty

    daveoneeighty Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Jun 9, 2010

    HEEEEELP

    Extremely annoying and irritating that every call answers automatically in speakerphone, and when I dial every call is speakerphone now since the update.

    Can't find this in the options to turn it off, stupid update ruined this phone more than it was.

    Searched and found nothing on this topic.

    EDIT: Fixed, was an app glitch from GoSMS, since updated
     

    Advertisement

  2. rockandrollac

    rockandrollac Member
    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    Jul 27, 2011

    Jul 27, 2011
    51
    2
    16
    Male
    Did you go to call settings? Way at the bottom there's "Auto answer" turn that off
     
    1of7627 likes this.
  3. 1of7627

    1of7627 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    135
    Joined:
    May 26, 2011

    May 26, 2011
    135
    24
    38
    Male
    Tech @ Community College
    Spokane, WA
    That's a good catch. I didn't think of that. Thanks. - MarkC
     
  4. daveoneeighty

    daveoneeighty Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Jun 9, 2010

    Just wanted to pass along an update. It was a glitch from GoSMS (which I now much prefer to Handcent as it's much speedier) which was patched.

    Thanks!
     

Share This Page

Loading...