1. Download our Official Android App: Forums for Android!

Support Any help will be most appreciated!

Discussion in 'Android Help' started by kalqga, Jul 22, 2016.

  1. kalqga

    kalqga Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    5
    0
    15
    Male
    Hello, I have a problem with my BQ Aquaris E5 4G LTE phone. So I lost it for about a month and a half and now I cant turn it on. I press the power button, it shows the boot screen and nothing... I've tried holding the home button, volume up and power button but nothing happens, it can't even connect to the PC. Thank you in advance.
     

    Attached Files:


    Advertisement

  2. The_Chief

    The_Chief Accept no imitations!
    Moderator
    Rank:
     #10
    Points:
    2,043
    Posts:
    13,511
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    13,511
    13,634
    2,043
    Male
    I'm retired: every day's a Monday :P
    Manchester, TN
    Hi and welcome to Android Forums!

    While I am not familiar with your specific device, my first instinct is to question the charging circuit in the phone. If you plug it in, does it indicate any charge at all? If it doesn't, then it is very likely the charging circuit in the device itself. This would require factory repair.
     
    scary alien, Jfalls63 and Mikestony like this.
  3. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #6
    Points:
    3,118
    Posts:
    29,293
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    29,293
    23,469
    3,118
    Male
    Next to you
    I also am not familiar with that device, but is the battery accessible to do a battery pull?
    Or, leave it plugged in overnight and try again in the morning?
    I'm inclined to think that a battery pull or even a simulated battery pull (if the battery cannot be physically pulled) may help.
    A simulated pull would entail pressing and holding the power button for a while, let's say perhaps 20-30 seconds?
     
    scary alien and Jfalls63 like this.
  4. kalqga

    kalqga Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    5
    0
    15
    Male
    Thank you!

    When I plug it in the device turns on and again won't boot at all, it just stops at the BQ logo.
     
  5. kalqga

    kalqga Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    5
    0
    15
    Male
    Last night I let it charge for about 10-11 hours and it won't boot again. Also the battery can't be physically pulled so I tried holding the power button and it just vibrates and keeps turning off and on.
     
  6. The_Chief

    The_Chief Accept no imitations!
    Moderator
    Rank:
     #10
    Points:
    2,043
    Posts:
    13,511
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    13,511
    13,634
    2,043
    Male
    I'm retired: every day's a Monday :P
    Manchester, TN
    I don't know how difficult it will be to contact BQ and I don't know the warranty status. but that seems to be your next step. I strongly suspect the charging circuit. Either that or a corrupt boot sector that isn't allowing the phone to boot up. Either will require factory repair. Good luck.
     
  7. svim

    svim Android Expert
    Rank:
     #44
    Points:
    608
    Posts:
    3,446
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,446
    2,523
    608
    Illinois
    scary alien and Mikestony like this.
  8. kalqga

    kalqga Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    5
    0
    15
    Male
    Thank you, I wil try to contact them and will post their answer.
     
  9. kalqga

    kalqga Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    5
    0
    15
    Male
    I tried without the SIM card and with couple of other SIM cards, still not booting. I've also tried removing the SD card, still the same.
     

Share This Page

Loading...