1. Download our Official Android App: Forums for Android!

General Any LGMS500 Roms with 4.4+ and Fully Working GPS? (For Pokemon: GO)

Discussion in 'Android Devices' started by Dezan, Jul 8, 2016.

  1. Dezan

    Dezan Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    7
    Joined:
    Jul 8, 2016

    Jul 8, 2016
    7
    0
    15
    Male
    As the title reads I'm looking for a custom ROM where the GPS actually works, or maybe you can help me fix the one that I'm using! Currently rocking Viperdink's Kitkat mini 4.4.2 I upgraded from Xperion which wasn't a recent enough version of Android to install the App that I wished to run (Pokemon: GO)

    I've searched the forums and tried a few solutions but the GPS is absolutely not responding, is there another ROM available for the F6 that runs on 4.4+?
     

    Advertisement

  2. billbaggins

    billbaggins Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 9, 2016

    Jul 9, 2016
    3
    0
    5
    Male
    I'm in a similar situation. Cyanogenmod11 is 4.4.4, which is supposed to be the minimum OS version allowable. It looks like GPS works? but it's not a very stable version.
     
  3. _Zume

    _Zume Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 16, 2016

    Jul 16, 2016
    1
    0
    5
    Male
    yep, I also have been looking for a version 4.4 since almost a year

    most versions I found that may compatible are rubbish.
     
  4. reisel

    reisel Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Aug 26, 2015

    Aug 26, 2015
    2
    0
    15
    Male
    Houston, TX
    Any luck here so far? CM11 audio glitches out for whatever reason in PokeGo, Carbon no vibration, KKMini seems super good and GPS initially works but cuts out every 1-2 minutes
     
  5. screwyou00

    screwyou00 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Nov 1, 2014

    Nov 1, 2014
    21
    4
    16
    This won't help with your situation, but my old Optimus F6 (D500) with Viperdink's KKMini rom had fully working GPS for me, and my brother was able to play Pokemon Go on it (though he said it kept force closing a lot since the phone doesn't have much free ram). I'm guessing his rom isn't fully compatible with non-d500 models of the phone.
     
  6. leoluke

    leoluke Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    6
    0
    5
  7. leoluke

    leoluke Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    6
    0
    5
  8. leoluke

    leoluke Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    6
    0
    5
    with today's Pokemon GO update 0.37.0, I can no more play with my LG F6. It shows This device,OS, or software is not compatible with Pokemon GO
     
  9. viperdink

    viperdink Android Expert
    Rank:
     #93
    Points:
    273
    Posts:
    1,087
    Joined:
    Dec 18, 2011

    Dec 18, 2011
    1,087
    677
    273
    Male
    Retired
    USA
    Guess its the EOL FOR F6. It has served us well. I am going to keep my last one in the drawer just as m0mento.
     
  10. billbaggins

    billbaggins Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 9, 2016

    Jul 9, 2016
    3
    0
    5
    Male
    I ended up upgrading to the latest stable CM13 and it was working fine for me. I think I may have been on the wrong ROM for my phone. I have a Galaxy S4 with tmobile and I may have been using the international / generic rom instead of the one specifically for tmobile.

    Is it because they started preventing users with root from playing?
     
  11. leoluke

    leoluke Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    6
    0
    5
    It turns out that 0.37 does not allow rooted devices. I have to download 0.35 Pokemon GO on my device.
    Is it possible to unroot 4.4.2 mini or 4.4.2 beta 4?
     
  12. billbaggins

    billbaggins Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 9, 2016

    Jul 9, 2016
    3
    0
    5
    Male

Share This Page

Loading...