1. Are you ready for the Galaxy S20? Here is everything we know so far!

any one else having trouble with google voice?

Discussion in 'Android Devices' started by pirate943, Jun 1, 2010.

  1. pirate943

    pirate943 Well-Known Member
    Thread Starter

    ok, so i signed up with google voice through my university email and i can access it on my pc and what not, it says have a google number and when i call it i can get my voice mail, and i get transcribed voicemails and what not. however, when i downloaded the app from the market and and to activate it under 'voice' settings i get to the step where i enter my pin and the it says 'Your phone number could not be verified. Please try again later' what gives? i have tried over a week or so and it still gives me the same message. i read that if you chose the 'different' account option and type in your email that will work but when i do that it says my password is wrong. also, when i hold down the '1' on my phone it takes me to my Verizon voice mail, i though i was using google voice? i must say this is a very confusing service so far.

  2. Musky

    Musky Android Expert

    I agree, it can be confusing but gets easier the more you use it and start to understand how it works.

    You need to go into the "settings" on your computer and go to "Phones" find your phone and click on "Activate Google voicemail on this phone"

    Hope this helps!
  3. pirate943

    pirate943 Well-Known Member
    Thread Starter

    tried that, the only option under settings/phone is 'deactivate' or if i click the edit under my non-GV number i can click activate but it just gives me the number to call which i have done. as i can get GV voice mail i assume it has been activated
  4. Musky

    Musky Android Expert

    Have you re-synced your phone with GV? After I set mine as "active" where I said, I synced my phone and my Google voice mail number replaced the Verizon one as speed dial number 1.

    Not sure what else could be causing your problem, but I'll do some research.
  5. pirate943

    pirate943 Well-Known Member
    Thread Starter

    through menu>accounts and sync? yes, i have every thing just synced with email and my exchange account synced with mail, contacts and calendar (i know my exchange account doesnt have anything to do with GV but still)
  6. Bug Splat

    Bug Splat Android Enthusiast

    When you call your GV number does it get forwarded to your phone?
  7. J-Dub

    J-Dub Newbie

    I'm having problems too. None of my personalized greetings are working, everyone who calls my carrier number gets the standard greeting, and if they call my Google number they go straight to VM, no ring to me or anything...and they also get the standard greeting. I have several personalized numbers set up, but none of them come through to the callers.

    I'm sure Google will get it figured out eventually, hope it's soon!
  8. tarponbeach

    tarponbeach Android Enthusiast

    I had the same problem last night, when setting up GV on my brother's phone.

    Kept getting the standard greeting. What fixed it for me, was this:

    Logged onto GV from a desktop, and went into settings, and changed greeting to "standard", then hit "save". Logged out, and then back in to GV, and again went to settings, then changed greeting to one of his previously recorded custom greetings. hit "save" and logged out.
  9. pirate943

    pirate943 Well-Known Member
    Thread Starter

    i'll try it as soon as i get another phone
  10. Musky

    Musky Android Expert

    Try calling your GV number from a different phone and see if it goes to your Incredible.
  11. J-Dub

    J-Dub Newbie

    I'm afraid that didn't work for me. Tried the process twice, logged in and out 3-4 times, changing the greeting and saving each time and still getting the "standard greeting" even though that's not selected anywhere for anyone.
  12. ncampbell21

    ncampbell21 Well-Known Member

    I'm having the same problem. Still get the standard greeting any other ideas?

HTC Droid Incredible Forum

The HTC Droid Incredible release date was April 2010. Features and Specs include a 3.7" inch screen, 8MP camera, Snapdragon S1 processor, and 1300mAh battery.

April 2010
Release Date

Share This Page