1. Download our Official Android App: Forums for Android!

General any one have any ideas?

Discussion in 'Android Devices' started by popeyejohnson, Jan 12, 2012.

  1. popeyejohnson

    popeyejohnson Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    6
    0
    5
    i have a galaxy gt i5500 so does my mrs, both had ttx auto usb tether on from market. i then rooted my fone using uni androot and after that put open garden wifi tether on so i could connect to my wii too. afterwards i tryed to connect via usb to my pc running xp sp3 and the bing bong it gives you for new hardware keeps stuttering like it doesnt reognise it so i factory reset it and have tryed all the differnt uninstall combos i can think of and about 4 resets and i can some times get limited or no connectivity but still cant actually go on the net i can however still connect with her phone, any ideas at all please im not a programer or anything so its baby steps if you can help, also whats a good app for over clocking please
    tar
     

    Advertisement

  2. popeyejohnson

    popeyejohnson Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    6
    0
    5
    cum on i know at least a few of you are savvy as f#$@ as ive read through the forums looking for similar things couldnt one of you spare me a few mins pretty plz ;]
    many thanx
    adey
     
  3. On Droid1234

    On Droid1234 Member
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Dec 5, 2011

    Dec 5, 2011
    47
    6
    16
    England
    What happens when it is installing what does it show because it might say that your usb has disconnected and also what os are you running. By the way i dont think the internet would be very fast on your wii.
     
  4. popeyejohnson

    popeyejohnson Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    6
    0
    5
    it gives me the bing bong connected alert in xp then if i try to tether it it bing bong bababong hardware not accepted but the pisser is i can connect the wii now but not the pc im on 2.2 froyo and my mrs has the same phone same firmware and hers works on the pc no probs it accepts her phone but not mine ive tryed unrooting uninstalling open garden and factory reset and its pissin me off, also i have brought gta 3 and cant get it to work it virates and closes any one have any idea? market said it works on my phone but it just dosnt!!!! arggghhhhh!!!!!!!!
    thanx for reading
     
  5. popeyejohnson

    popeyejohnson Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    6
    0
    5
    solved now, flashed cm7 firmware and fixed of its own accord
    popeye
     

Share This Page

Loading...