1. Are you ready for the Galaxy S20? Here is everything we know so far!

Any way to keep screen from lighting up when you receive a message?

Discussion in 'Android Devices' started by fdnj48, Aug 15, 2012.

  1. fdnj48

    fdnj48 Android Enthusiast
    Thread Starter

    I've searched all the settings and can't find anything. Any way to stop it?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ErisOwner017

    ErisOwner017 Newbie

    I haven't heard of anyone who has. This is my only real issue with the phone.
     
  3. jaydee77ca

    jaydee77ca Well-Known Member

    Mine doesn't turn on when I get a message and never has so something must be causing yours to turn on. Are you using any custom launchers or notifiers? Mine just vibrates and then the LED turns on.
     
  4. rutgers1

    rutgers1 Newbie

    It was keeping me up at night and I was able to turn it off. I can't remember how, though. I think I researched how to turn the blinking light that was going off at night, and that might have done the trick, too.
     
  5. RaLeX

    RaLeX Well-Known Member

    I use GOSMS and if you go under settings > Notification Settings > Screen Settings, theres a box that you can select whether the screen goes on for a new text.
     
    trevor33 likes this.
  6. fdnj48

    fdnj48 Android Enthusiast
    Thread Starter

    My phone is completely stock. No custom launchers or anything. I hate that it lights up when I get messages
     
  7. fdnj48

    fdnj48 Android Enthusiast
    Thread Starter

    I just tried Handcent SMS to see if it gives the option not to turn the screen on and it does!!!
     
  8. Funnyusername

    Funnyusername Android Enthusiast

    Handcent and go SMS will both have this setting. You cant with the stock keyboard.
     
  9. jaydee77ca

    jaydee77ca Well-Known Member

    Ah, I use Handscent so that's probably why mine doesn't light up! :) I installed Handscent as soon as I got the phone so that's probably why I thought it was a stock feature. Sorry for the confusion!
     
  10. Rolo42

    Rolo42 Android Enthusiast

    I would like to disable this as well.

    Additionally, the screen turning on with the notification that the battery is charged is pretty annoying also.
     
  11. Stuntman

    Stuntman Android Expert

    I haven't had this issue that I noticed. The LED indicator does annoy my wife when we are in bed. My solution is to flip the phone over so the screen is faced down when I go to bed.
     
  12. TarheelGolfer

    TarheelGolfer Lurker

    You can also try widget locker. It doesn't light up on it.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...
Similar Threads - keep screen lighting
  1. Kosarar
    Replies:
    5
    Views:
    322
  2. ProfessorD
    Replies:
    3
    Views:
    371
  3. alepabrahao
    Replies:
    1
    Views:
    478
  4. metroidRoid2
    Replies:
    6
    Views:
    786
  5. alexhob123
    Replies:
    12
    Views:
    565
  6. Przemo_c
    Replies:
    5
    Views:
    414
  7. joshkrupinsky
    Replies:
    3
    Views:
    1,129
  8. Avalon11
    Replies:
    3
    Views:
    4,053
  9. willsp28
    Replies:
    6
    Views:
    1,682
  10. Gzrona09Ultra
    Replies:
    5
    Views:
    2,455

Share This Page

Loading...