1. Are you ready for the Galaxy S20? Here is everything we know so far!

anybody else find any bugs in velocity 1.1?

Discussion in 'Android Devices' started by stenz, May 19, 2011.

  1. stenz

    stenz Newbie
    Thread Starter

    I have been running velocity for a while, and updated a few nights ago....finally.
    I noticed when I set my phone to vibrate it vibrates as a confirmation, but I don't get a vibration from messages or calls.
    Haptic feedback works properly aswell as sound, it just bugs me that I don't know when I receive messages while I am at work.

    Thanks
    Stenz
     



    1. Download the Forums for Android™ app!


      Download

       
  2. stenz

    stenz Newbie
    Thread Starter

    Thought about something after I posted. I was overclocked at 787 so I set it back to 600 and vibrate works.
    Aslo noticed I get some forced closes and restarts while I am overclocked, any ideas?
     
  3. Matt's 175

    Matt's 175 Well-Known Member

    Did you try 729? Works perfect for me and is still a big improvement over 600.
     
  4. k.c.cole

    k.c.cole Android Enthusiast

    I am not able to run over 749 most of the time. But I don't have any issues with vibration.
     
  5. dautley

    dautley Android Expert

    I guess different people have different definitions of what stable is when it comes to overclocking. if you overclock to say 729 and your pressing the camera button causes the phone to reboot, that's not stable in by book.
    If you having problems you should always clock back to the default 600Mhz as the first trouble shooting step.
     
    k.c.cole likes this.
  6. benwalburn

    benwalburn Android Enthusiast

    My phone randomly unmounts the SD card. This isn't usually a problem, i just eject it and reinsert it, but sometimes it reboots, which is a pain when i'm trying to use my phone.
     
  7. stenz

    stenz Newbie
    Thread Starter

    Mine has randomly unmounted the sd since i got it.
    I am scraping pennies to save up for a rdoid x or whatever i can root that has a decent processor and dedicated memory
     
  8. KingOfGreen

    KingOfGreen Android Expert


    If youre on a budget i would take a look at a used droid incredible.
     

  9. Mine did this on two different ROMs, so I took it out, formatted it in a PC, put it back in the phone, reflashed the Velocity and started 100% fresh with everything and it is fine now. Its been fine for a couple of months. Previously it would do the unmount thing about 1 or 2 times a day. It is most likely the SD card, not the ROM.

    EDIT: My mom's has done that since she got the phone new also. It has to just be an issue with the cheap SD cars that they use or something.
     
  10. benwalburn

    benwalburn Android Enthusiast

    I thought sandisk was a good brand lol. They always sell out first here. It took me forever to get one.

    How about this? My defaults don't stick except for my home screen replacement (Widget Locker and GO). Every time i reboot my phone, i have to make GO sms default, Skyfire default, etc. Just another minor bug. I don't really care about it, but i'm throwing it out here
     
  11. stenz

    stenz Newbie
    Thread Starter

    Ok got another one going on.

    After removing my phone from the charger it still says it is charging, therefore keeping the red LED on and I can watch my battery drain.
    Any ideas on how to fix that?

    I have formatted, reflashed, and updated everything I can and it still does it 8 out of 10 times.
     
  12. lonewulf

    lonewulf Newbie

    phone "force reboots" when attempting to mount for file transfer, while ear buds plugged into 3.5mm headphone jack.

    LGAlly Velocity v1.1
    Amon Ra 2.2.1.1
    Overclocked 729/245
     
  13. jesimpki

    jesimpki Newbie

    Occasionally, when I receive a text, I hear the notification and see the icon at the top of the screen, however if I tap the message to see all of it in HandCent or the stock Messaging app, the app opens and the message is gone. It has happened with multiple people, different networks and seems rather random.

    Velocity 1.1
     
    johnjjbsu likes this.
  14. KingOfGreen

    KingOfGreen Android Expert

    use the stock sms and it wont happen. not exactly sure why but it wont do it with the regular sms app
     
  15. savoxis

    savoxis Android Expert

    Im thinking you may have a short in your usb plug (on the phone)

    Try turning the phone off, pulling the battery and spraying a bunch of electrical contact cleaner in there, wait till it evaporates, then put it back together and boot up
     
  16. savoxis

    savoxis Android Expert

    If this happens all the time can you please make a logcat?
     
    WhyMyAlly likes this.
  17. WhyMyAlly

    WhyMyAlly Member

    I think with everyone experiencing issues should run logcat and suubmit files to the devs. I am one to tell you guys as much as I use my phone I've had every single issues you guys are having even with stock no root. The sdcard thing was annoying especially with apps on the sdcard. I just reformatted the sdcard and it seemed to went away (during install of velocity 1.1 it seemed like it went away). I thought it was the card comming loose as my old ally didn't do that. We should start an ally bug list because like I said it all did that to me. Wait until you guys get the headphone jack bug going on. You're going to hate that shit. I've had random reboots to the android screen quite often with stock but I only had one reboot with velocity running pandora jams phone calls messaging fully going on with google maps running the driving directions thing at around 30% battery will glitch and restart but then again the phone was smoking hot too ontop of the dashboard. I forgot to mention that sometimes when you're in and out of service the 3g gets stuck on 1x or dissapears but 3g is still going strong. But once it stuck on 1x for a long time even with full reception but I was at 2.5mbps download so it was obviously on 3g. A reboot fixed it though. Like I stated probably glitched out in the phones radio more than in velocity
     
  18. gratt26

    gratt26 Newbie

    i just finished a trip from colorado to pa i brought a plethera of adaptors (knowing i would be spending most of the time in a rental running navigation) ..previously i had been having an issue with choppy media (bad) well when pluging car adaptor in to my 110ac-13.5v dc unit my screen tweekd out bad totaly locking me out upon reboot same thing even unpluged.. then when plugged in it showed charging and i watched my batterie drop.. rent to recovery and no luck with 1.1 nad back ups but my velocity 1.0 nad worked like a champ and now no chopy media... im at a loss .... i love velocity 1.1...

    and i did prove a heavy fluxuation from the adaptor ... but still no explanation for the media?
     
  19. KingOfGreen

    KingOfGreen Android Expert


    Disabling stagefright may fix the media issue, my frind has a charger that works fine for a MT4G but dains my battery like crazy. No idea why i just know i cant use hers but the one i got with a phone i bought from a friend on here works great with mine.
     
    gratt26 likes this.
  20. gratt26

    gratt26 Newbie

    I had dissabled stagefright..no difference...and yeah these phones only like power buffet chargers ... the slightest low reciving power and watch it drop power ..my energizer solar charger works for my buddies incredibule but not my ally go figure.. do you have any ideas why the screen continued to tweek out after i unpluged?
     
  21. KingOfGreen

    KingOfGreen Android Expert

    I cant speak on the screen actin up, dont know anything about that.
     

LG Ally Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - anybody else find
  1. Luke Aiden
    Replies:
    10
    Views:
    1,093
  2. cprpro
    Replies:
    3
    Views:
    687
  3. Loribelle1
    Replies:
    5
    Views:
    1,423
  4. ocnbrze
    Replies:
    9
    Views:
    1,153
  5. Nirmala srivastava
    Replies:
    0
    Views:
    1,351
  6. Dihan Syed Rahman
    Replies:
    1
    Views:
    343
  7. ocnbrze
    Replies:
    12
    Views:
    1,075
  8. MozartMan
    Replies:
    8
    Views:
    908
  9. gerdwessel
    Replies:
    1
    Views:
    392
  10. Sidney Menough
    Replies:
    1
    Views:
    1,072

Share This Page

Loading...