1. Download our Official Android App: Forums for Android!

General Anyone else experiencing random carrier signal loss?

Discussion in 'Android Devices' started by bubkusjones, May 13, 2016.

  1. bubkusjones

    bubkusjones Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    105
    Joined:
    Aug 7, 2012

    Aug 7, 2012
    105
    25
    73
    Male
    Southern Ontario
    I've had the phone since late September, previously used a Huawei g312, but it was getting old. With the old phone, I never lost signal. Might not have always had the best connection, but it was always usable for my needs. 3 year WIND subscriber, for what it's worth. However, since upgrading, I frequently (I'd say averaging at least once a day) get total network disconnection and "No Service" alerts. Just complete and total signal loss.

    Location doesn't seem to play a factor, nor does time. I could have full bars moments earlier and not move, and it'll drop everything.

    It only seems to happen with this phone, and not others I've tested the SIM card in, so I can't see it being the network. Upgrading from Lollipop to Marshmallow didn't seem to affect it at all (though it does seem to get brief periods of sluggishness where it's almost unusable).

    I might take it into my carrier over the weekend if you guys don't have any suggestions. I've also been looking at buying a phone off ebay (Nexus 5, Galaxy S5 or HTC One M8 being the top contenders at the moment).
     

    Advertisement

  2. Thom

    Thom  
    VIP Member
    Rank:
     #23
    Points:
    1,318
    Posts:
    11,891
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    11,891
    4,907
    1,318
    Male
    Software Developer
    Keene, NH USA
    For the sluggishness ... did you at least do a Wipe Cache Partition after the upgrade to Marshmallow?

    Did you check with your carrier support to see if perhaps some tower work was being done in the area? The folks at the carrier store probably won't know the answer to that one.

    ... Thom
     
  3. bubkusjones

    bubkusjones Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    105
    Joined:
    Aug 7, 2012

    Aug 7, 2012
    105
    25
    73
    Male
    Southern Ontario
    I'm in the middle of the cache wipe, now. Just came across the link to it while searching.

    I can't see it being tower work. If it was, I'd be experiencing it on all the phones, not just the Moto G. I'll check with their service department, though.

    Thanks.
     
  4. Orographic

    Orographic Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Aug 10, 2016

    I had this issue, too. Suddenly started losing my 4G (and 3G) connection randomly, would flicker in and out. I phoned Motorola and did a factory reset and all good. I am on Android 6.0 and wonder if this problem occurred when I used my cleaner app. Not sure.
     

Motorola Moto G (3rd Gen)

The third generation Moto G was announced in India in July of 2015 (it became available for purchase that same day). The Moto G 3rd Gen features a 5.0-inch LCD display, Snapdragon 410 processor, 16GB storage, 2GB RAM, 13MP rear/5 MP front facing cameras, 2,470 mAh battery, and is IPX7 certified against water/dust.

Share This Page

Loading...