1. Download our Official Android App: Forums for Android!

Support Anyone else having camera issues on their Spica?

Discussion in 'Android Devices' started by Poopyfist, Aug 15, 2010.

  1. Poopyfist

    Poopyfist Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    13
    1
    16
    I've been having an issue with the camera, sometimes when I switch to it, it is extremely dark. Switching between camcorder and camera sometimes fixes it, as does locking/unlocking the screen. Its more of a nuisance than a real problem, but I'd still like to know if anyone has a solution.
     

    Advertisement

  2. smoke_weed

    smoke_weed Member
    Rank:
    None
    Points:
    15
    Posts:
    44
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    44
    0
    15
    Yeah ive been having this every since i updated my phone :S
     
  3. Lavene

    Lavene Newbie
    Rank:
    None
    Points:
    36
    Posts:
    25
    Joined:
    Jul 12, 2010

    Jul 12, 2010
    25
    1
    36
    Outside Oslo/ Norway
    Yes. We have two Spicas and both have this problem. Snapping a picture also fixes it by the way...
     
  4. mpzross

    mpzross Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 13, 2010

    May 13, 2010
    1
    0
    5
    As above. I have to take a dud picture first then it's OK
     
  5. Poopyfist

    Poopyfist Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    13
    1
    16
    So taking pictures fixes it too, that's good to know.

    Are you all using 2.1 as well? I'm using the official samsung release, I wonder if other releases have this problem too?
     
  6. AfzalivE

    AfzalivE Newbie
    Rank:
    None
    Points:
    35
    Posts:
    29
    Joined:
    Aug 19, 2010

    Aug 19, 2010
    29
    0
    35
    samdroid 2.1 also has the same problem
     
  7. sh3va

    sh3va Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    1
    0
    5
    I think there is conflict between camera & wifi driver.
    Try turn on and off wifi and see its effect to camera.
     

Share This Page

Loading...