1. Download our Official Android App: Forums for Android!

ANyone else having problems with Go Launcher Ex?

Discussion in 'Android Apps & Games' started by falkner09, Dec 31, 2011.

  1. falkner09

    falkner09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    82
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    82
    6
    16
    I'm having a problem that causes it to lose the icons of apps on my homescreen, but not the app drawer. it seems to happen to only certain apps, but I'm not sure why only those.

    I'm wondering because it started on the day that I rooted my phone, AND the app was updated. So I'm trying to figure out which one the cause is.
     

    Advertisement

  2. nuttmeg

    nuttmeg Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    7,331
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    7,331
    2,526
    313
    Making you wonder?
    Lone Star State

    uninstall and reinstall the app, and try it again.
     
  3. ambientdroid

    ambientdroid Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    249
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    249
    9
    36
    Japan
    Are those apps installed on the sd card?
     
  4. nuttmeg

    nuttmeg Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    7,331
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    7,331
    2,526
    313
    Making you wonder?
    Lone Star State
    +1

    all launchers have to be install to internal memory, and if they are install to the sdcard, you will have all kinds of problems and or FC's.
     
  5. falkner09

    falkner09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    82
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    82
    6
    16
    well I already did the uninstall and reinstall for one app. Its icon reappeared once I put it on the homescreen, but disappeared again later.

    None of the app are installed on the SD, I just checked. Neither is the Launcher.
     
  6. pool_shark

    pool_shark Android Expert
    Rank:
     #66
    Points:
    343
    Posts:
    2,520
    Joined:
    Aug 21, 2010

    Aug 21, 2010
    2,520
    578
    343
    Male
    Infrastructure Engineer
    Ohio
    I don't have any icons on my screen I prefer to use the dock only.
    The only problem I have with go launcher is the screen periodically goes black when I look at settings, but tapping the screen brings it back.
     
  7. UssjTrunks

    UssjTrunks Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    364
    Joined:
    Nov 10, 2011

    Nov 10, 2011
    364
    55
    53
    Some of my icons turn to generic "loading" icons sometimes. I just remove them and re-add them when that happens.
     
  8. falkner09

    falkner09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    82
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    82
    6
    16
    Yes, that's what's happening here. do you know the Cause? when did it start happening?
     
  9. tcat007

    tcat007 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,722
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    1,722
    262
    163
    Texas
    I use GO Launcher back-up when I change anything. If something gets lost I just do GO restore. That use to happen to me on earlier versions, but seems to be OK now. I have many icons on 7 screens, most are custom from a photo in Quickpic, or transparent ones I downloaded. Haven't had the problem in a couple months. GO is not moved to SD.
     
  10. falkner09

    falkner09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    82
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    82
    6
    16
    ok, it's definitely not because I'm rooted. I updated Go Launcher on my non-rooted tablet and another phone I have lying around that's also not rooted, and both are having the exact same problem with "loading" icons.

    oddly enough though, there seems to be no pattern between which icons get screwed up on the devices; when it happens to an app's icon, nothing can fix it, including updating the app, removing it from the screen then re-adding it, or even uninstalling then re-installing, nor rebooting the device at any time during these processes.

    I emailed the devs a couple days ago, but no reply yet. there have been several Go Launcher updates lately but still no fix. weird... is it possible that some other app is causing this that's common to all 3 of my devices?
     
  11. tcat007

    tcat007 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,722
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    1,722
    262
    163
    Texas
    I haven't had the problem in a long time. Do you have "System persistent" checked in advance settings? I have that and prevent force close checked. Not sure if that makes a difference. Make sure cache and data are cleared from your native launcher, and GO is set as default.
     
  12. falkner09

    falkner09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    82
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    82
    6
    16
    I have those both checked, but it didnt fix the problem. however, I did decide to try removing the broken link icons and re-adding the apps to the same spots again, on one of my devices at least. 2 days on, and no links have broken yet, although I haven't rebooted yet so we'll see what happens then.

    the other two still have the problem. oddly enough, while the one i'm using often had app shortcuts that wouldn't load the icon, but would launch the app when I tapped them, the other two appear to alwasy be unable to find the apps when the "loading" icon appears, always telling me it "can't be found, try to restart go launcher." I also worry that those two devices may have lost the apps entirely, because when I switched to another launcher on them, I still couldn't find the apps in question, on the home screen or even in the apps drawer.
     
  13. xanok

    xanok Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Aug 9, 2011

    Aug 9, 2011
    30
    7
    16
    Hospital Pharmacy
    Connecticut
    When I attempt to create an app drawer using long press+folder+app drawer folder, I get the message "app drawer initialization not finished" with an option to finish it. However, pressing this finish button does nothing.

    Help?
     

Share This Page

Loading...