1. Are you ready for the Galaxy S20? Here is everything we know so far!

Anyone else having problems with Sprint TV?

Discussion in 'Sprint' started by S00NR1, Jun 4, 2010.

  1. S00NR1

    S00NR1 Member
    Thread Starter

    Every time I try to load Sprint TV I get this error message:

    "You are not authorized to use this application. Sorry for any inconvenience caused. (3000)"

    I thought our Everything plans included Sprint TV?
     


  2. ahahn

    ahahn Lurker

    just noticed this today- were you able to get tv again?
     
  3. rdegk15

    rdegk15 Well-Known Member

    I watched the brewers cardinals game last night for about an hour and a hlaft and had no problems
     
  4. Sometimes mine stops and locks up but usually it works fine.
     
  5. IPvFletch

    IPvFletch Android Enthusiast

    @ rdekg15 - You watched LIVE tv?? I didn't think it was possible! :)
     
  6. blake247

    blake247 Well-Known Member

    Any updates? My wifes phone has the same problem.
     
  7. ImmaSlave4U

    ImmaSlave4U Android Enthusiast

    Have u tried a battery pull?
     
  8. jtemple42000

    jtemple42000 Newbie

    Not all feeds are live, but some of them are.

    The ones that are live lag behind the actual tv by 15-45 seconds, but there are some that are live...

    Nascar on Speed is one. When I had FoxNews, it was live as well.
     
  9. shiibal

    shiibal Newbie

    I have the same problem. Was on phone with a complete ****** on sprint tech support for over an hour trying all kinds of fixes. Seemed like she had no idea how to fix it and when she couldn't figure it out she said she had to do a master reset on the phone wiping out all my data....WTF
     
  10. bimmjo

    bimmjo Well-Known Member

    no problems here, its been great, kids have watched lots of shows on it, it comes in handy!
     
  11. brule

    brule Lurker

    My phone is having the same problem... and I have done a hard reset and it didnt fix my issue with Sprint TV.
     
  12. cmanbrazil

    cmanbrazil Well-Known Member

    its okay, some channels look better than others, and watch the lips, sometimes the audio is off of the video. Maxim preview looks nice, and in higher quality. I guess the want to push the subscription channels. I would rather have something like netflix.
     
  13. h2_hummer

    h2_hummer Newbie

    Anyone fix this problem yet? Mine use to work fine, but I am now getting the same error.

    C
     
  14. Bagua

    Bagua Well-Known Member

    I just checked this and it said...Mobile guide is unvailable right now,Please try again later.(-1)

    Went to ABC mobile it started then same error message.

    Maybe their system is down, this was working earlier. Their audio keeps looping though.

    Fail!
     
  15. Bagua

    Bagua Well-Known Member

    Ok talked to Sprint, they recommended pulling the battery like the post above recommended...and it works now.

    Hope this helps.
     
  16. wuclan48

    wuclan48 Newbie

    It has not worked for me yet. It didn't work stock and now I'm root with unrevoked and it still doesn't work. Tried pulling the battery. Did nothing. Anyone else have any ideas?
     
  17. wuclan48

    wuclan48 Newbie

    Those that are not able to view Sprint TV (error 3000), is your number ported or are you on a new line. My number has been ported but I see that in the phone identity it does not have the correct phone number associated with my account. I'm thinking this may be the issue.
     
  18. KoukiFC3S

    KoukiFC3S Android Expert

    Doesnt work on my Google IO EVO.
     
  19. h2_hummer

    h2_hummer Newbie

    Interesting, mine is also a Google I/O phone, but I have ported it over to my Sprint number now. I know it worked when the Google I/O phone number was still on the phone. This is the first time I have tried it, since I ported it over.

    But my phone number is correct in the About Phone info.

    C
     
  20. wuclan48

    wuclan48 Newbie

    Well I just got off a chat session with Sprint customer service. The had me update my profile under system updates and claimed that within an hour of that update Sprint TV should be working. I'm doubtful but we'll see. The rep also claimed the port has nothing to do with it.
     
  21. Tre Lawrence

    Tre Lawrence Android Expert

    Which means it most likely IS a port issue.
     
  22. h2_hummer

    h2_hummer Newbie


    They had me update my profile too, about 5 hours ago. It still does NOT work. Was on the phone for an hour and they have no idea how to fix it.
     
  23. ecaggiani

    ecaggiani Member

    Same issue here on my Google IO Evo with my ported number. I want to watch the World Cup! Ugh.
     
  24. wuclan48

    wuclan48 Newbie

    Yeah, still doesn't work. I even did a hard reset and updated the profile again. Nothing.:mad:
     
  25. blake247

    blake247 Well-Known Member

    I ended doing a hard reset.
     
Loading...

Share This Page

Loading...