1. Check out our companion app, Forums for Android! Download from Google Play

Anyone else still showing Rev 0

Discussion in 'Android Devices' started by mlblack16, May 23, 2010.

  1. mlblack16

    mlblack16 Well-Known Member
    Thread Starter
    38

    Nov 23, 2009
    140
    16
    38
    Columbus, OH
    When you know damn good and well you're in a Rev A area??

    Supposedly this was just a "glitch" with some of the Heros, but surely it was fixed in the latest update?
     

    Advertisement

  2. cooolone2

    cooolone2 Well-Known Member
    78

    Nov 5, 2009
    737
    65
    78
    New York
    I haven't flashed the new radio as noted in your link to the other thread, don't know if it will help. All I know is my last phone performed at Rev.A from the exact same spot I'm sitting in. The HERO has never obtained those speeds, close but not quite. I might do the radio update but I'm a little concerned with the possibility of bricking as the only reports I've read of Hero's being bricked have occurred while performing Radio Updates, so beware if you try it.

    That said... I do have to say the 2.1 update (I'm rooted but running Damage's Official Stock 2.1 ROM) has a much snappier response with respect to web browsing and such, curiously, even while still getting the same D/L speeds. YES, that means my phone still says REV.0 and is still not breaking the 1,000 kBps range. But the new web browser and Rom update seems to have made a change for the better so who knows? I would love to hit 1,500 kbps though! ;) without the need for WiFi.

    Happy Trails!
    :cool:
     
Tags:

Share This Page

Loading...