1. Download our Official Android App: Forums for Android!

Anyone else's phone brick today?

Discussion in 'Android Apps & Games' started by edgcrshr, Jun 15, 2009.

  1. edgcrshr

    edgcrshr Lurker
    Thread Starter

    Feb 6, 2009
    I updated a few apps yesterday afternoon, I can't remember all of them but Open Home was one of them. I turned my phone off when I got to work and when I turned it back on it would not go past the Android loading screen. T-Mobile had me reset back to the default setting so I lost all my apps and such. I was wondering if anyone else had this problem after updating an app recently. I don't want to download the app again if its broken.


  2. yohn

    yohn Newbie

    May 19, 2009
    your phone didnt brick if it made it passed the t-mobile g1 screen.

    but no it didnt happen to me...

    did you turn your phone off while it was still updating the apps?.. maybe that caused some problems
  3. robmal

    robmal Lurker

    Apr 9, 2009
    Yes Open Home and the Google Maps update were on my update list yesterday and then a short time later it would not get pass the Android screen on boot. Had to remove the battery to get rid of the screen... it was locked up and going nowhere!

    Plain and simple cupcake system, not rooted or anything; and running apps only from the marketplace.

    T-Mobile wanted me to return it for a 're-flash' I didn't want to be without it for a week or so, so I tried a hard reset. See G1 Google Phone: Hard Reset | Technipages
    Anyway this worked fine, and after a reinstall of all my download apps, I'm up and running again.

    Can't point the finger at any one cause, but strange all the same....

Share This Page