1. Check out our app, Forums for Android! Download and leave feedback here!

Tips Anyone elsw get a black screen when posting on these forums in landscape mode?

Discussion in 'Android Devices' started by JohnJSal, Sep 9, 2010.

  1. JohnJSal

    JohnJSal Well-Known Member
    Thread Starter
    78

    Jun 17, 2010
    920
    66
    78
    Houston, TX
    Whenever I post something here from my phone, when I click on the text field to type my message, the upper half of my screen turns black so that all I see is my keyboard. Even now I am typing this in the dark. The black won't go away until I hide the keyboard. Anyone know why this happens? Is it just this site?
     

    Advertisement

  2. Cobravision

    Cobravision Well-Known Member
    93

    Jul 8, 2010
    784
    162
    93
    Which keyboard are you using? Which browser? And does it happen in all forums or just this one?
     
  3. JohnJSal

    JohnJSal Well-Known Member
    Thread Starter
    78

    Jun 17, 2010
    920
    66
    78
    Houston, TX
    I'm using stock everything on 2.2. AFAIK, it only happens here.
     
  4. Cobravision

    Cobravision Well-Known Member
    93

    Jul 8, 2010
    784
    162
    93
    Never saw that behavior, but then again, I don't use the stock browser. See if it happens in dolphin HD or xscope.
     
  5. JohnJSal

    JohnJSal Well-Known Member
    Thread Starter
    78

    Jun 17, 2010
    920
    66
    78
    Houston, TX
    It happened on another site while posting a message in a forum, so it's not just here. :(
     
Tags:

Share This Page

Loading...