1. Check out our app, Forums for Android! Download and leave feedback here!

Support Anyone had this problem? - "Unable to start Wi-Fi"

Discussion in 'Android Devices' started by josef, Jun 3, 2009.

  1. josef

    josef New Member
    Thread Starter
    5

    Jun 3, 2009
    1
    0
    5
    I got my phone today, from T-Mobile UK I started it up... signed in to my Google account, then tried connecting to my WiFi with success...

    Then I decided to check out the marketplace, once I tried to open the market, I was prompted to update to Android 1.5 which I did, as I was aware there was a new 1.5 firmware out officially.

    After restarting the phone with 1.5 installed, then going to Settings > Wireless controls > Wi-Fi

    I tried to turn Wi-Fi on, but I was presented with this message "Unable to start Wi-Fi".

    Has anyone else had this issue? When I am at home I have no 3G and even the standard GSM network is rubbish! The phone is not connected to the network most of the time, if it is I only get 1 bar.

    So instead I used my local Wi-Fi connection, but this is not working.

    Is this a Hardware problem? Or a problem with Android 1.5?

    Thanks for the help.
     

    Advertisement

  2. CptGemini

    CptGemini Well-Known Member
    43

    Odd have you tried wiping the phone and starting fresh?
     
Tags:

Share This Page

Loading...