1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root Anyone have a wonky Wifi?

Discussion in 'Android Devices' started by LeoRexus, Jul 22, 2013.

  1. LeoRexus

    LeoRexus Member
    Thread Starter

    I saw this behavior back in ICS and never figured out how to fix it... but it went away once I got to JB and I thought it might just be a bug in the driver somewhere that got fixed. But it reared its ugly head again over the weekend. I am at ME1, rooted, with the ICS aboot.

    It has a few different behaviors... first, my wifi connection drops without any reason. I'll have a strong signal and *poof*, it disconnects. Looking at my Wifi screen, it no longer sees my router most of the time. If I toggle it, it'll see everything again and reconnect. Then once I drive some traffic through it, *poof* gone again.

    Now, when this happens, I also notice that the wifi radio logo up top is somewhat stuck. It gets like frozen in time, the s/r lights never change, the signal strength is fixed, etc.

    I've been looking through the logs, haven't really picked anything out yet, but I don't have a lot of seat time with the Android OS, so I don't have a feel for the log messages.

    A Reboot usually clears it up, but it'll come back eventually. And the problem has always seemed exacerbated if I toggle Wifi a fair amount... which happens since I am using Tasker as a way to reduce battery life, and it'll disable Wifi if it disconnects and then toggle it every 15 mins to connect back if there is a known spot.

    Has anyone seen this behavior? Or have any idea where to look or what to look for?
     

    Advertisement

Loading...

Share This Page

Loading...