1. Download our Official Android App: Forums for Android!

Support anyone know how to turn off the vibrate when typing?

Discussion in 'Android Devices' started by lyons238, Jun 8, 2010.

  1. lyons238

    lyons238 Android Enthusiast
    Thread Starter
    Rank:
     #594
    Points:
    38
    Posts:
    255
    Joined:
    May 21, 2010

    May 21, 2010
    255
    19
    38
    I figured out how to turn it off for other apps but I can't seem to figure out how to turn it off when typing. Any help will be appreciated.
     

    Advertisement

  2. ScorpDX

    ScorpDX Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,642
    Joined:
    Feb 7, 2010

    Feb 7, 2010
    1,642
    375
    163
    I do some stuff and get paid for it...that's all t
    Dallas/Fort Worth
    Setting>Language & Keyboard>Touch Input>Text Input
    --Uncheck "Vibrate When Typing"
     
  3. tama2112

    tama2112 Member
    Rank:
    None
    Points:
    15
    Posts:
    48
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    48
    0
    15
    will this make a significant difference in battery life? If not, i will leave it on..
     
  4. ScorpDX

    ScorpDX Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,642
    Joined:
    Feb 7, 2010

    Feb 7, 2010
    1,642
    375
    163
    I do some stuff and get paid for it...that's all t
    Dallas/Fort Worth
    I'm sure it would help some, but doubt it would even be a noticeable difference. I leave it on but it's just a personal preference.
     
  5. Biggest Fro

    Biggest Fro Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    182
    Joined:
    Jan 20, 2010

    Jan 20, 2010
    182
    17
    38
    If the Evo is much like the Hero, in a few weeks, the keyboard will start to slow down, and the vibrating will be one of the main causes.

    I have mine turned off, along with Haptic Feedback. :D
     
  6. ScorpDX

    ScorpDX Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,642
    Joined:
    Feb 7, 2010

    Feb 7, 2010
    1,642
    375
    163
    I do some stuff and get paid for it...that's all t
    Dallas/Fort Worth
    So you turned off the vibrate AND haptic feedback?

    Hmm...:rolleyes:
     
  7. lyons238

    lyons238 Android Enthusiast
    Thread Starter
    Rank:
     #594
    Points:
    38
    Posts:
    255
    Joined:
    May 21, 2010

    May 21, 2010
    255
    19
    38
    Ya same here. I don't need feedback as long as the buttons work. Also when I type sometimes makes a clicking sound like from the short vibrate

    Oh and thanks for the reply
     
  8. ScorpDX

    ScorpDX Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,642
    Joined:
    Feb 7, 2010

    Feb 7, 2010
    1,642
    375
    163
    I do some stuff and get paid for it...that's all t
    Dallas/Fort Worth
    Do you have the sound option turned on? It does that if you have it checked (option right above the vibrate option)
     
  9. lyons238

    lyons238 Android Enthusiast
    Thread Starter
    Rank:
     #594
    Points:
    38
    Posts:
    255
    Joined:
    May 21, 2010

    May 21, 2010
    255
    19
    38
    no sound on. it kinda seems like the vibrate motor clicks when its turned on real fast for the feedback. i think this is something that would break in. just a thought though.
     
Tags:

Share This Page

Loading...