1. Download our Official Android App: Forums for Android!

Support Anyone notice this while playing videos on their Incredible.

Discussion in 'Android Devices' started by Hand76, May 18, 2010.

  1. Hand76

    Hand76 Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    When I play videos with the default movie player I get a slight hickup every once in a while (if I rewind the hickup is not present meaning it is not always in the same spot) And if a call or something comes in the video breaks up even more for a few second.

    But so far while trying out Act1 and even Mixzing to play videos I don't notice these issues.

    At first I thought it was the way I was encoding or my memory card (class 6) but I am starting to think it's the default movie player.
     

    Advertisement

  2. jwm2

    jwm2 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,109
    Joined:
    Mar 30, 2010

    Mar 30, 2010
    1,109
    270
    163
    Sterling, IL
    I'd reboot the phone and see if it still happens.
     
  3. necosino

    necosino Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,962
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    Can't say that I noticed this at all, and I've watched 3 full length movies on here. What I do think is that there may have been an app in the background running/updating which was running a higher priority for some reason, causing the video to stop while it did its thing, then resume when the app went back to the background.
     

Share This Page

Loading...