1. Download our Official Android App: Forums for Android!

Support Anyone that's upgraded today 12/28 having data issues?

Discussion in 'Android Devices' started by Litre, Dec 28, 2011.

  1. Litre

    Litre Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Mar 31, 2010

    Mar 31, 2010
    12
    3
    16
    Boise, ID
    My wife picked my phone up from our local VZW store and didn't appear to have any issues. When I met her for lunch and she handed the phone off to me, everything looked A-OK. When I got back to work and attempted to sign in with my google acct, it wanted to do it via WiFi. I went into settings, verified that mobile network was turned on, turned off WiFi, rebooted - same result. I also turned my preferred network to CDMA in an attempt to eliminate LTE as a variable (since there's apparently a nation-wide outage).

    Occasionally it'll come up and show 3G on the signal thing, but it's grey, not blue and when I try to go to a web page or connect to my google acct, it times out after quite a while. I contacted VZW tech support. They let me know what I already knew: there's a nation-wide LTE outage and my phone got "caught up" during the outage, which is why I have no data. The problem I have with this is my wife's T-bolt and my buddy who has a Samsung Charge LTE have no trouble connecting to the web/receiving emails.

    Anything else I missed? Is VZW's diagnosis correct?
     

    Advertisement

  2. Litre

    Litre Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Mar 31, 2010

    Mar 31, 2010
    12
    3
    16
    Boise, ID
    I did a search, I swear. Just now saw that several others are having the same issue. I'll wait patiently!
     
    jbdan likes this.
  3. ShanMan14

    ShanMan14 Member
    Rank:
    None
    Points:
    23
    Posts:
    52
    Joined:
    Dec 7, 2011

    Dec 7, 2011
    52
    29
    23
    It's a(nother) 4G outage, been about three hours for me.
     
  4. memillh

    memillh Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    152
    Joined:
    Apr 25, 2010

    Apr 25, 2010
    152
    7
    36
    Chicago, IL
    I'm not on a Nexus, but my phone has been dropping to 3G today - in strong 4G areas where I usually have no problem. And when it showed 4G it was giving me a network error message when I tried to browse. Plus, I found this:

    Verizon Outage: Users Report Wireless Downtime For Third Time This December

    Welcome to 4G! :D
     
  5. EdenObscured

    EdenObscured Well-Known Member
    Rank:
    None
    Points:
    68
    Posts:
    144
    Joined:
    Nov 11, 2011

    Nov 11, 2011
    144
    145
    68
    IT Guy
    Chicagoland
    You think our bills will get a credit for the 4G being down this month or these outages still meet the SLA?
     
  6. tdub88

    tdub88 Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    636
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    636
    465
    113
    Inland Northwest
    I have been w/out 3g & 4g all day in n/ Idaho. VZW admitted to screwing around w/ the towers to "fine tune" the 4G.
     
Tags:

Share This Page

Loading...