1. Check out our companion app, Forums for Android! Download from Google Play

Anyone using LastPass on this forum? How?

Discussion in 'Computers & IT' started by Dark Reality, Jan 22, 2012.

  1. Dark Reality

    Dark Reality Well-Known Member
    Thread Starter
    58

    Aug 4, 2010
    115
    11
    58
    North Carolina
    LastPass, for whatever reason, cannot see and interact with the username/password fields on this site, at least on my end. Just wondering if anybody got it working.
     

    Advertisement

  2. doogald

    doogald Well-Known Member
    483

    Jan 7, 2010
    6,683
    1,923
    483
    It works for me (Google Chrome on a Mac running Lion.) It's also worked on Chrome for Windows, Safari on the Mac, and Firefox on both. (I've never tried IE; not sure which browser you use.)

    That said, you should be able to click the LP icon on your toolbar and copy the password for the site and then just paste it in.
     
  3. Dark Reality

    Dark Reality Well-Known Member
    Thread Starter
    58

    Aug 4, 2010
    115
    11
    58
    North Carolina
    Oh, I found why. vBulletin doesn't have its login and password fields set up right or something, but LastPass can capture all entered data and force the issue, so what I ended up doing was entering my username and password, but not submitting them, and letting LastPass sort of "rip" all the text entry fields, and made an entry based on that.

    Firefox (well, Pale Moon) for Windows XP is what I'm using.
     
    jackgibbs likes this.

Share This Page

Loading...