1. Download our Official Android App: Forums for Android!

Support Anyway to turn off weather animations after unlock?

Discussion in 'Android Devices' started by longdaddy, May 30, 2010.

  1. longdaddy

    longdaddy Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    173
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    173
    10
    38
    Rutledge, TN
    Is there anyway to turn these off? At first they was ok and neat, now there just getitng annoying and I'm getting tired of seeing after every single unlock.
     

    Advertisement

  2. Mr.Slave

    Mr.Slave Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    271
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    271
    85
    53
    remove the weather clock widget
     
  3. cortland1998

    cortland1998 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    192
    Joined:
    May 1, 2010

    May 1, 2010
    192
    99
    53
    Male
    Nuclear Security
    WA State
    Remove like he said, then add the clock widget again. This time it gives you an option to have animated weather upon starting. Uncheck the box.
     
  4. longdaddy

    longdaddy Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    173
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    173
    10
    38
    Rutledge, TN
    I like the widget just the animations getting a little old to me. There should be a setting for this but I haven't found it.
     
  5. cortland1998

    cortland1998 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    192
    Joined:
    May 1, 2010

    May 1, 2010
    192
    99
    53
    Male
    Nuclear Security
    WA State
    Remove the clock widget, then add the clock widget again. This time it gives you an option to have animated weather upon starting. Uncheck the box.
     
    longdaddy likes this.
  6. longdaddy

    longdaddy Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    173
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    173
    10
    38
    Rutledge, TN
    Thanks! problem solved.
     
  7. cortland1998

    cortland1998 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    192
    Joined:
    May 1, 2010

    May 1, 2010
    192
    99
    53
    Male
    Nuclear Security
    WA State
  8. Nagrom

    Nagrom Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    808
    Joined:
    May 28, 2010

    May 28, 2010
    808
    77
    78
    Cheshire UK
    Well not problem solved for me....

    For some reason, last night I started getting the weather animations come on after unlocking my phone. I have animations turned OFF in beautiful widgets, and tried the above, 4 times, and it's still coming on. I had done nothing new to my phone. They just started out of the blue, and it's REALLY pissing me off.

    Any other ideas?

    Andy
     
  9. iowabowtech

    iowabowtech root@android:/ #
    Rank:
     #15
    Points:
    1,493
    Posts:
    12,182
    Joined:
    May 2, 2010

    May 2, 2010
    12,182
    8,677
    1,493
    Making the Establishment nervous
    Iowa|USA
    You have Widget Locker? It will do it too based on settings.
     
  10. Terabethia

    Terabethia Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,071
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    1,071
    311
    163
    Northern Virginia
    This can cause it, so check the settings if you have WL.

    Otherwise... Menu - Settings - Display - Animation. From there select No animations.
     

Share This Page

Loading...