1. Are you ready for the Galaxy S20? Here is everything we know so far!

APN Gone

Discussion in 'Android Devices' started by RDude61, May 19, 2011.

  1. RDude61

    RDude61 Lurker
    Thread Starter

    Hello all. I have an HTC Inspire 4G which seems to have recently lost all APN data so I cannot connect to my mobile network. Does anyone know what might have happened, and how do I fix it? Thanx for your help!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Steven58

    Moderator

    Welcome! I don't. I can move you to the right section, though. Good luck!
     
  3. 2manyPHONES

    2manyPHONES Android Expert

    From the homescreen if you do menu-settings-wireless & networks-mobile networks-access point names, do you see medianet and mms apns? And if you tap medianet do the fields say not set? Mine also say not set but I was having trouble accessing internet so you can try to reset defaults that worked for me. My medianet still says not set in the fields but it works. So while on the in the access point names tap menu and restore default.

    If that doesn't work you can try to manually add a new apn
    Instructionson how to do that are here, http://androidforums.com/inspire-4g...62-tethering-without-root-tethering-plan.html
     
    RDude61 likes this.
  4. RDude61

    RDude61 Lurker
    Thread Starter

    Thanx for the advice. I tried both options - twice - before I got it to work with the tethering trick you referred to. I'm back up and running for the time being. I'll keep looking to see what happened to the original apn.
     
Loading...

Share This Page

Loading...