1. Download our Official Android App: Forums for Android!

Support APN Settings disappeared

Discussion in 'Android Devices' started by marc.knuckle, Aug 16, 2011.

  1. marc.knuckle

    marc.knuckle Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    May 21, 2011

    May 21, 2011
    44
    1
    16
    Last time I went onto the internet using the data connection not wifi it was fine. It had the vodafone settings on. Today when I went to access the internet it came back with an error.
    Looking at the settings where the APNs were, there is now nothing there, they have just disappeared.

    Any idea why this may have happened? I will also need to look up the vodafone contract settings again unless some kind soul can direct me to them.
     

    Advertisement

  2. ironass

    ironass Android Expert
    Rank:
     #21
    Points:
    1,343
    Posts:
    11,453
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    11,453
    5,675
    1,343
    Male
    Keeping one step ahead of the tax man.
    Cotswolds, England
  3. marc.knuckle

    marc.knuckle Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    May 21, 2011

    May 21, 2011
    44
    1
    16
    thanks mate, will take look. EDIT... isnt that just WAP rather than internet?

    any idea why they would have gone?
     
  4. marc.knuckle

    marc.knuckle Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    May 21, 2011

    May 21, 2011
    44
    1
    16
    i copied your advice and pressed menu and save and it stayed blank. i re-entered and again made sure i was definately pressing save and again nothing. i turned the phone off and on and the settings i'd just entered were there.

    very strange and i would still be interested to know what caused this.

    i am still curious why firstly it says wap in some of those settings but also why those settings are different than the info i found on vodafone.
    voda's settings have nothing in the mms port and proxy but the same details that they have put in the internet part is what you have put in the mms part (212.183.137.12 proxy and 8799 port). they also put the radio button on internet and you state internet and mms.

    see this link and click the interactive part if you can to see the difference i found...
    http://help.vodafone.co.uk/system/s...&PARENT_TOPIC_TYPE=0&SOURCE_FORM=BROWSE_TOPIC

    thanks so much so far, marc
     
  5. ironass

    ironass Android Expert
    Rank:
     #21
    Points:
    1,343
    Posts:
    11,453
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    11,453
    5,675
    1,343
    Male
    Keeping one step ahead of the tax man.
    Cotswolds, England
    WAP = Wireless Application Protocol. See here:-

    Wireless Application Protocol - Wikipedia, the free encyclopedia

    After a fiasco with Vodafone UK regarding their so-called settings for my Nexus One when they told me that it could not send or receive MMS, I gave up taking any notice of their settings and researched my own which work.

    The reason it shows MMS is so that you can send and receive picture messages.

    Just go to Settings > Wireless and network > Mobile networks > Access point names Menu > New APN > enter the details given exactly as posted > press Menu > Save. Ensure that you have selected the new APN and reboot your phone and you should be good to go. This is working on both my Android handsets.

    These settings are for Vodafone UK pre-paid (contract) phone.

    Did you get this phone from Vodafone?

    Are there any other APN settings showing for other operators?
     
  6. marc.knuckle

    marc.knuckle Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    May 21, 2011

    May 21, 2011
    44
    1
    16
    i followed it ironass and all is good.

    no other operators showing.

    any idea why the phone would have lost its APNs like that?
     
  7. ironass

    ironass Android Expert
    Rank:
     #21
    Points:
    1,343
    Posts:
    11,453
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    11,453
    5,675
    1,343
    Male
    Keeping one step ahead of the tax man.
    Cotswolds, England
    Glad it's all sorted for you. I would make a note of those settings... just in case.

    As to why the original one's disappeared... pass!
     
  8. marc.knuckle

    marc.knuckle Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    May 21, 2011

    May 21, 2011
    44
    1
    16
    thanks for the help mate
     
  9. vantiveman

    vantiveman Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    79
    Joined:
    Jan 25, 2010

    Jan 25, 2010
    79
    6
    36
    Hi Guys,

    I am also having problems with APN's vanishing.

    Problem might be due to resurrection remix 9.6 rooted ICS rom, but I'm not sure, as I also have problems saving to SD card so I wonder if it is related.
    Basically, I updated to Resurrection remix 9.6, and it's a GREAT rom, but I seem to have lost the ability to move apps to SD. I had this fine before, but now all my apps are going into Apps storage and I'm running out of space. When I select an App from Settings/Applications, and hit the Move to SD button, it just says that it's unable to move the app. This happens with any app.
    Maybe the APN issue is related, as I had APN Manager Pro (paid version) and when I set up a new APN and hit 'Save' on the menu, it tells me that there was a problem saving.

    Maybe I'll try Resurrection remix 1.1, but I would love to know if anyone else has seen these problem with this rom, and if there is a known fix.

    Thanks Guys,

    Al.
     
  10. 699taha

    699taha Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 6, 2012

    May 6, 2012
    4
    0
    5
    I also have this problem but only when i set my GS2 to GSM or Auto Network mode
    i dont have any problem when on 3g and APN are never gone away !
    i was having a problem every time my phone connect to Gprs ! all APN are deleted and phone trun to flight mode for about 5 or 10 sec then it turns off for 5 or 10 sec and then
    it gose back to flight mode and this never stop ! till i shutdown the phone ...........
    im really sad becuse of this problem i cant count on 3g cuz there is no 3g signal everywhere
    i have restored my GS2 to factory setting after that i can connect to Gprs
    but not for so long few hours then the APN disappeared again ! (APN appeared again when i reboot the phone)

    anyone can help me please will really do me a BIG favor PLEASE HELP ! *_*
     

Share This Page

Loading...