1. Download our Official Android App: Forums for Android!

General App download fails

Discussion in 'Android Devices' started by bpk116, Jan 30, 2010.

  1. bpk116

    bpk116 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    35
    4
    16
    Whatever pays the most
    Chapin,SC
    This problem first started after installing Lockbot, ATK and Alevel. Rebooted my phone and was greeted with an X in my signal bar and all home apps and google/android apps FC. I tried to reboot and pull battery even though the battery pull from my understanding has no effect. I've seen other threads say to do a hard reset but I did'nt have a back up of my phone. I uninstall the 3 apps listed and the phone booted up fine.

    The next day I downloaded lockbot and alevel whith a reboot after each and no problems. I went back to tk because i like the 1x4 taskbar it has and all was well.(No i'm not blaming ATK because too many people use it successfully)

    Yesterday I downloaded Safe neighborhood(My creepy neighbor looks out his window and watches the kids way too much), OS Monitor after uninstalling TK, and the Swype app I found on a thread here. As soon as I rebooted I recieved that X again. Uninstalled the last three apps and O.K.. I have re-installed OS Monitor and swype and phone reboots fine. I did'nt download safe neighborhood again because my neighbor may be a perv but now I know he's not a convicted perv. The thing I'm noticing now is that when trying to use the market the downloads take several minutes to load or don't load at all.

    I know that a hard reset will probably solve the issue but it will just happen again until there is an understaning of what is causing this.

    ANY IDEAS? :thinking:
     

    Advertisement

  2. bpk116

    bpk116 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    35
    4
    16
    Whatever pays the most
    Chapin,SC
    To avoid the obvious response I installed safe neighborhood again and rebooted just fine. Wow there are 27 sex pred's within 7 miles of my neighborhood. I'm glad I have two cops for neighboors.:eek:
     

Share This Page

Loading...