1. Are you ready for the Galaxy S20? Here is everything we know so far!

App Store not functionning

Discussion in 'Android Devices' started by YoYo2012, Jan 5, 2013.

  1. YoYo2012

    YoYo2012 Lurker
    Thread Starter

    Since I deleted an application for downloading (some thing) thinking it was a add spammer, my App Store icon does not work anymore; it openand close immdiately.

    When I open my cell, I have the following message "The process com.google.process.gapps as stopped. OK"

    Ever since, I can't access "Play Store". Where can I get and re-install "Play Store"?

    I have Android 4.1.1 and I tried to update it but it still have the bug.

    Can I upgrade to 4.2 and where?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Szadzik

    Szadzik Extreme Android User

    Settings>Application Manager>Google Play Store>Delete Data+Force Stop
    Settings>Application Manager>Download Manager>Delete Data+Force Stop

    Reboot.

    Try again.
     
  3. funkylogik

    funkylogik share the love peeps ;)

    U still havent answered if u disabled or uninstalled anythin by mistake bro
     
  4. YoYo2012

    YoYo2012 Lurker
    Thread Starter


    I tried that but got the same messageon reboot "Can't process com.google.process.gapps stpped"
    My "Google Play Store" version is 3.10.9

    I think that "Google Play Store" try to use the app. that I have deleted by error; the name of that app. is something like " ???download???.apk". I mistaken button on the warning prompt message.
     
  5. YoYo2012

    YoYo2012 Lurker
    Thread Starter

    I finaly resolved the issue. I found on my cell's "sdcard" folder, a folder named "backups_apps", created by ??? and containing copy of applications. I re-instlled "com.android.vending_3.10.10.apk" and the issue is gone. "Play Store" function as it shoulb be.

    I don't remember what app. created the "backups_apps" though; but I do enjoy it to be there.

    I hope that this solution will help others...

    Last update:

    Half solution: Since "com.android.vending_3.10.10.apk" can't be install on Root (no root access), it must be re-installed after each reboot, before using "Play Store"
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...