1. Are you ready for the Galaxy S20? Here is everything we know so far!

App stuck on "installing"

Discussion in 'Android Apps & Games' started by Big R, Dec 23, 2009.

  1. Big R

    Big R Newbie
    Thread Starter

    I tried to download a Cribbage App, but it is not stuck on "installing"...I can't seem to get it to stop, open, delete...nothing.

    Thoughts?
     


  2. Desertwndrr

    Desertwndrr Lurker

    For some reason I have issues when connected to my wifi for anything other than browsing the internet. Anytime I need to access the Market I have to turn off wifi to get it to work. Try that.
     
  3. glitch32

    glitch32 Well-Known Member

    That's funny you say that, I had trouble with a download on wifi, but I turned it off and it worked fine. I didn't think much of it until this. Interesting.
     
  4. Big R

    Big R Newbie
    Thread Starter

    WiFi has been turned off the whole time...any way--I just powered the whole thing down and it got rid of the "installing" script.
     
  5. Bryan84

    Bryan84 Member

    I've read topics about people having their app stuck at "Downloading..." and "Installing...". I've tried to stop/talk my Talk; turn on/off my Data Sync but all to no avail. Must I really do a factory reset for it to work because I really hate it. =( I do not want to have to reinstall all my apps.

    Please help?
     
  6. andygu3

    andygu3 Android Expert

    Try clearing data and cache in manage applications, then reboot the phone
     
  7. Bryan84

    Bryan84 Member

    Done that, but still same. "installing...." forever. :(
     
Loading...

Share This Page

Loading...