1. Check out our companion app, Forums for Android! Download from Google Play

Support app trouble - wifi only

Discussion in 'Android Devices' started by briphotog, Dec 29, 2012.

  1. briphotog

    briphotog Member
    Thread Starter
    5

    Dec 29, 2012
    7
    0
    5
    My hubby has made it so that his former phone is now my "mini-tablet." It has no phone service but uses wifi. I'm trying to load new apps on the phone, but the android marketplace won't let me in. I can't get the facebook app from facebook either. It won't let me do anything but just browse the internet. I've never had a smart phone but I do have a gmail account; however, when I enter that gmail into the marketplace, it says it's not registered. Does that make any sense? How do I get apps for the phone?
     

    Advertisement

  2. doogald

    doogald Well-Known Member
    483

    Jan 7, 2010
    6,683
    1,923
    483
    No, that makes no sense.

    You should be able to activate an Android phone using WiFi with a Gmail account without a problem.

    Just to ask the question(s), is this a Droid Eris that you have (this is the Droid Eris forum, but occasionally people post questions into the wrong forum.) Is the phone rooted or not rooted? If it is rooted, is it running a custom ROM at all? If is rooted and running a custom ROM, do you know which ROM it is? (You may fine a clue by going to settings->about phone.)
     
  3. briphotog

    briphotog Member
    Thread Starter
    5

    Dec 29, 2012
    7
    0
    5
    It's definitely an Eris. It has been rooted and it's running cyanogen mod 7. When I try to download apps (I've tried some from several different places now) I get a window that pops up and says "Attention: A server error has occurred. Retry or cancel and return to the previous screen" every single time. When I go onto facebook via the browser, a security certificate warning pops up every time. Does this help at all?
     
  4. doogald

    doogald Well-Known Member
    483

    Jan 7, 2010
    6,683
    1,923
    483
    Aha! I wonder if google apps was never flashed to the phone. Which CM7 is it running? (From home, settings->about phone; look for build number or system version.)

    Did you flash the CM7 or was the phone already this way when you received it?
     
    briphotog likes this.
  5. briphotog

    briphotog Member
    Thread Starter
    5

    Dec 29, 2012
    7
    0
    5
    He said he flashed it originally but when he gave it to me, he redid everything and may not have reflashed it. Build # is 2.41.605.6 cl335228 release-keys and and there is no system version. However, the PRI version is 2.11_002, prl version is 58008 and eri version is 5.
     
  6. briphotog

    briphotog Member
    Thread Starter
    5

    Dec 29, 2012
    7
    0
    5
    YOU DID IT! THanks for solving our problem - when he read that he had a major "duh" moment. He reflashed it and it's working beautifully :)
     
  7. Demache

    Demache Well-Known Member
    183

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    Did you try turning it on and off again? I'm not joking. I dunno about Facebook, but I had that exact same problem with the Market a couple days ago. I rebooted and it worked perfectly. Then again, mine has xtrROM 5.1 (Android 2.1).

    I have no idea why I keep faffing around with my Eris, but it's fun to play with every so often.
     
  8. doogald

    doogald Well-Known Member
    483

    Jan 7, 2010
    6,683
    1,923
    483
    I'm glad that it was so simple!
     

Share This Page

Loading...