1. Download our Official Android App: Forums for Android!

Root application "installation unsuccessful"

Discussion in 'Android Devices' started by xmetl, Oct 24, 2010.

  1. xmetl

    xmetl Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    45
    Joined:
    May 12, 2010

    May 12, 2010
    45
    1
    16
    hi i am currently unrooted Droid X after i recently restored my phone using the 2.2 SBF. i redownloaded most of my old applications but a few of them for some reason will just not install and i just get the yellow /!\ mark that says "install unsuccessful" everytime. specifically angry birds and i few other paid apps do this to me and i really want to install them. i tried clearing market data and cache in settings but still did not work. so any help with this?
     

    Advertisement

  2. Charmerama

    Charmerama Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 24, 2010

    Oct 24, 2010
    1
    0
    5
    Go to settings > SD card & phone storage > Unmount SD card. Reboot & try again, work for me on my N1 running 2.2.1 :cool:
     
  3. xmetl

    xmetl Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    45
    Joined:
    May 12, 2010

    May 12, 2010
    45
    1
    16
    i unmount my sd card and it works fine. but is there another way? do i have to unmount my sd card every time i want to update these certain apps?
     
  4. LP560

    LP560 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    19
    0
    15
    i had the same problem. im rooted with UD8 and had most of my apps moved or installed to my sd card.

    i fixed it by installing to internal memory on default then moving to sd card after install
     
  5. tascma

    tascma Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 9, 2011

    Jan 9, 2011
    1
    0
    5
    Nanaimo, BC Canada
    I tried everything, nothing worked until I went into applications and uninstalled the latest android market update. That cured everything.
     

Share This Page

Loading...