1. Check out our companion app, Forums for Android! Download from Google Play

Support "application not found" problem ..

Discussion in 'Android Devices' started by SonyFTW, Jul 30, 2012.

  1. SonyFTW

    SonyFTW New Member
    Thread Starter
    5

    Jul 30, 2012
    1
    0
    5
    Engineering Student
    Egypt
    Hi Android people :D

    few weeks ago i bought a new sony mobile

    Xperia Neo V

    and it is a great smart phone :)

    am just having a little problem here

    when i connect my phone to my pc

    i can't open any app on my phone i just can navigate my phone

    through my pc

    when i try to open some app or game
    message appears

    Application not found
    then i disconnect my phone
    wait for few seconds
    then it comes back to normal

    am not sure if this happens with every one

    so i asked here

    can i get some help please ?

    :)
     

    Advertisement

  2. johnlgalt

    johnlgalt Antidisestablishmentarian
    453

    Oct 28, 2009
    9,416
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Hi, SonyFTW, and welcome to the forums.

    I'm moving your post to the Neo V forums so you can obtain better assistance from other Neo V users.

    I hope you find the answers you're looking for!
     
    SonyFTW likes this.
  3. vreiker

    vreiker New Member
    5

    Mar 13, 2013
    1
    0
    5
    Try to set your phone into MTP (Media Transfer Mode)
    On 2.3.4
    Settings--Sony Ericsson--Connectivity--USB connection Mode

    It works for me.
     

Share This Page

Loading...