1. Download our Official Android App: Forums for Android!

General application preferences

Discussion in 'Android Devices' started by ChadWilliam1, Aug 22, 2012.

  1. ChadWilliam1

    ChadWilliam1 Well-Known Member
    Thread Starter
    Rank:
     #406
    Points:
    63
    Posts:
    185
    Joined:
    Jul 16, 2011

    Jul 16, 2011
    185
    44
    63
    Cincinnati
    I am trying to set handcent as my primary messaging application. I did it through the handcent app and it didn't work.

    can anybody help?

    Chad
     

    Advertisement

  2. dodgef25

    dodgef25 Well-Known Member
    Rank:
    None
    Points:
    26
    Posts:
    79
    Joined:
    Aug 28, 2011

    Aug 28, 2011
    79
    7
    26
    You have to go to the stock message app and press menu and settings and disable the notifications.
     
  3. ChadWilliam1

    ChadWilliam1 Well-Known Member
    Thread Starter
    Rank:
     #406
    Points:
    63
    Posts:
    185
    Joined:
    Jul 16, 2011

    Jul 16, 2011
    185
    44
    63
    Cincinnati
    already did that didn't help. thanks anyway.
     
  4. piludo36

    piludo36 Member
    Rank:
     #882
    Points:
    36
    Posts:
    50
    Joined:
    Jun 20, 2013

    Jun 20, 2013
    50
    4
    36
    Male
    Education
    Earth
    Old post but since using Chomp I've been clearing out the native app data on every re-boot to avoid dual notifications (stupid motorcycle:) and save RAM. I never thought to do this instead.
    Also disabled auto-notifications on native but Chomp still receives auto-notifications. No more clearing out the native data!
    Thanks!
     

Share This Page

Loading...