1. Download our Official Android App: Forums for Android!

Root Application Requires newer SDK version?

Discussion in 'Android Devices' started by portezbie, Feb 8, 2012.

  1. portezbie

    portezbie Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    328
    Joined:
    Aug 15, 2011

    Aug 15, 2011
    328
    38
    43
    I use fbreader for books and for some reason the newest update is giving me this error when i try and install it from the market?

    Any idea what this means?
     

    Advertisement

Share This Page

Loading...