1. Check out our companion app, Forums for Android! Download from Google Play

Application wont show up on Emulator

Discussion in 'Application Development' started by aspekt9, Feb 4, 2010.

  1. aspekt9

    aspekt9 New Member
    Thread Starter
    5

    Feb 4, 2010
    1
    0
    5
    After I create my application and click on run and select Android Application, I choose the emulator and it loads it up then it says:
    Code (Text):
    1.  
    2. [2010-02-04 20:21:10 - MapIt]Performing sync
    3. [2010-02-04 20:21:10 - MapIt]Automatic Target Mode: launching new emulator with compatible AVD 'Three'
    4. [2010-02-04 20:21:10 - MapIt]Launching a new emulator with Virtual Device 'Three'
    5. [2010-02-04 20:21:11 - MapIt]New emulator found: emulator-5554
    6. [2010-02-04 20:21:11 - MapIt]Waiting for HOME ('android.process.acore') to be launched...
    7. [2010-02-04 20:21:29 - MapIt]HOME is up on device 'emulator-5554'
    8. [2010-02-04 20:21:29 - MapIt]Uploading MapIt.apk onto device 'emulator-5554'
    9. [2010-02-04 20:21:29 - MapIt]Installing MapIt.apk...
    10. [2010-02-04 20:21:36 - MapIt]Success!
    11. [2010-02-04 20:21:36 - MapIt]\MapIt\bin\MapIt.apk installed on device
    12. [2010-02-04 20:21:36 - MapIt]Done!
    Then I go open up the list of applications and it doesn't show my application... I've found the application listed in: X:\eclipse_workspace_folder\MapIt\bin\MapIt.apk

    It definitely installs to the emulator because I can go to the Manage Applications in Settings -> Applications and it shows up in the list, but I can't find it anywhere on the phone to run it. Any ideas?
     

    Advertisement

Share This Page

Loading...