1. Download our Official Android App: Forums for Android!

Thread Status:
Not open for further replies.

Applications not installing successfully?

Discussion in 'Archived Threads' started by sanamkan, Oct 23, 2010.

  1. sanamkan

    sanamkan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 29, 2010

    Sep 29, 2010
    6
    0
    5
    For the past few days, I've been having trouble with the Market: Installing certain apps will result in "Installation Unsuccessful". This also happens when updating them when they worked perfectly fine. The only thing I can think of that's changed for me is updating to 3.1. The ones I've had trouble with are: Cestos 2, Point Inside, and Manga Browser. Anyone having similar issues?
     

    Advertisement

  2. demlv

    demlv Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Oct 20, 2010

    Oct 20, 2010
    24
    1
    16
    I don't think it has anything to do with the Virtuous 3.1 Rom. It was a temporary thing for me, and it happened using stock Android 2.1. I don't think I did anything to correct it......whatever the problem was, it just went away after a couple of days.

    But I have read that others have had this recur. This seems to be the consensus fix (have not done this, myself):

    1. go to settings,

    2. select "manage applications" ,

    scroll down to,

    3. "Checkin Service" then select "clear data"
    4. ."Download Manager" then select "clear data"
    5. ."Google Apps" then "clear data"
    6. "Google Talk Service" then select "clear data"
    7. "Market" then select "clear cache"

    Got this from a Google support forum. I would link it, but I can't post links.

    You can reach the link (and the post) by Googling "I have a Garminfone (1.6) and Darrell's suggestion worked perfectly!"

    Hope it works for you.

    demlv
     
  3. sanamkan

    sanamkan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 29, 2010

    Sep 29, 2010
    6
    0
    5
    Tried clearing from all of them, but no such luck. Thanks for the effort though.
     
  4. htcevolee

    htcevolee Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    255
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    255
    56
    73
    IT Engineer
    Cali
    sanamkan likes this.
  5. demlv

    demlv Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Oct 20, 2010

    Oct 20, 2010
    24
    1
    16
    The info. found at htcevolee's link looks very promising, but I have not had this issue for a couple of months now.

    I would be interested in seeing if others can confirm that renaming the file android_secure/smdl2tmpl.asec on the SD card is a true 100% solution to the "installation unsuccessful" issue.

    demlv
     
  6. sanamkan

    sanamkan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 29, 2010

    Sep 29, 2010
    6
    0
    5
    Used Root Explorer to find the file and renamed it into a backup file. Sure enough, installing all of those aforementioned apps went perfectly, although they do take a little long. Much thanks to you htcevolee.
     

Share This Page

Loading...