1. Check out our companion app, Forums for Android! Download from Google Play

Root Application's stopping unexpectantly

Discussion in 'Android Devices' started by Vath, Nov 2, 2010.

  1. Vath

    Vath New Member
    Thread Starter
    5

    Nov 2, 2010
    3
    0
    5
    Hello, I purchased my phone just under a month ago but am experience some rather troubling problems.

    After booting the phone, and unlocking it to load, I get blue pop-ups, mainly from Social Hub, Swype, Calendar and The Weather. Those 4 are the main ones, with the only option of Force close.

    The phone soon becomes unresponsive and slow, restarting completly at times right back to the unlock screen.

    It's odd, the phone was working perfect prior to shutting it off but the symtomps appeared after receiving 3 of the same text when turning the phone back on.

    I would do a factory reset but I've got 2 gb worth of songs, some of which can't be found anymore.

    I've tried connecting to the PC but prior to the mount option popping up, it restarts :S

    Any help please?
     

    Advertisement

  2. Vath

    Vath New Member
    Thread Starter
    5

    Nov 2, 2010
    3
    0
    5
    I think Swype might be the core problem, i can't be sure
     
  3. Vath

    Vath New Member
    Thread Starter
    5

    Nov 2, 2010
    3
    0
    5
    Well thats odd... I swapped from Swype to Samsung's keypad and all of a sudden im able to connect! Self solved problems <3

    Going to remove all songs and media, switch it back to Swype, if it doesn't work, factory reset then place media back on!
     
  4. shaahinjjj

    shaahinjjj Well-Known Member
    36

    Aug 12, 2010
    103
    7
    36
    flash a new rom (original or modded) on your phone with odin!
     

Share This Page

Loading...