1. Download our Official Android App: Forums for Android!

Support Apps cannot be found when moved to SD Card

Discussion in 'Android Devices' started by dmrtn, Oct 3, 2012.

  1. dmrtn

    dmrtn Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 18, 2012

    Sep 18, 2012
    1
    0
    5
    Bought the Huawei G300 about 3 weeks ago and used it with an old 1Gb sd card I had. Everything worked perfectly. I downloaded apps and to save storage space on the phone, I moved the ones that could be moved using "Manage Applications" to the card.

    I decided to buy a 32Gb card (class 6 I think, not the fastest but should be stable, right?) I moved some apps back to the phone and deleted the rest. Installed and formatted the card. Started downloading the apps again. But when I tried to move them to the memory card this time, I started to have problems immediately. Basically, the phone couldn't find the portion of the app that it had moved to the card. On ALL the apps I had moved.

    Everything else seems to work fine on the card. Photos, etc. except the Huawei Allbackup app which wouldn't restore my back up. I had my contacts backed up elsewhere so that wasn't too bad.

    Since then I have reformatted the memory card (FAT32) and eventually reset the phone to factory settings but the same problem every time. Yesterday, I went back to the 1Gb card I originally used and everything worked perfectly again, for half a day and then the apps on the memory card disappeared again. When I try to open them it tells me "Activity not found" and the icon disappears.

    My phone is not rooted, incidentally.

    Sorry, I know this is a long post but I want to give as detailed an explanation as possible. Basically, I'm trying to find out if this is a hardware issue? Is there something else I need to try before I give up on the phone? I don't want to root it yet, certainly not before I bring it back to Vodafone to see what they say.
     

    Advertisement

  2. Dellboy2012

    Dellboy2012 Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Oct 7, 2012

    Oct 7, 2012
    30
    1
    16
    Male
    Belgrade, Serbia
    You have to set sdcard as default memory in memory settings.
     

Share This Page

Loading...