1. Download our Official Android App: Forums for Android!

Support Apps don't work so well

Discussion in 'Android Devices' started by Chupkica, Oct 25, 2012.

  1. Chupkica

    Chupkica Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 25, 2012

    Oct 25, 2012
    3
    0
    5
    Please, help. My phone is not even a week old, and i'm very worried. When i start an app, display starts flashing in black colour, disturbing the game. I don't know what to do. I even make sure that everything else is closed, so that i have enough memory.
    Please :-( help :-(
     

    Advertisement

  2. lampthis

    lampthis Newbie
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Feb 3, 2012

    Feb 3, 2012
    27
    5
    16
    B.C.
    Try a factory reset from your phone. you will lose all data you have entered though. If the reset does not work, bring the phone back for exchange, since it's only a week old.
     
    Chupkica likes this.
  3. DragonSlayer95

    DragonSlayer95 Resident Air Bender
    Rank:
     #37
    Points:
    653
    Posts:
    8,768
    Joined:
    Mar 9, 2012

    Mar 9, 2012
    8,768
    3,732
    653
    Male
    Reno, Nevada
    There's a chance you could have faulty hardware , if factory reset like above post advised doesn't work. You should take it in to either be look at or replaced.

    Sent From My Paranoid Evo 3D Using TapaTalk 2
     
  4. iamviveksri

    iamviveksri Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    84
    Joined:
    Feb 2, 2012

    Feb 2, 2012
    84
    4
    16
    Male
    in android 4.0 there is a setting under 'developer options' which is called 'flash screen when updating' ... is it checked?
     
    Chupkica likes this.
  5. Chupkica

    Chupkica Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 25, 2012

    Oct 25, 2012
    3
    0
    5
    I found out that the game is the problem-,,Subway surffers". Phone has been working ever since, except minor bugs. Thanx :)
     

Share This Page

Loading...